Failed to build TrustyOS for Android Auto 9.0.0_2.1.1

cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to build TrustyOS for Android Auto 9.0.0_2.1.1

Jump to solution
314 Views
bmx666
Contributor II

Hello,

According to documentation from android_p9.0.0_2.1.1-auto-ga docs / Android_User's_Guide.pdf:

To fetch and build the target Trusty OS binary, use the following commands:
$ repo init -u https://source.codeaurora.org/external/imx/imx-manifest.git -b imx-android-pie -m imx-trusty-p9.0.0_2.1.1-auto-ga.xml
$ repo sync
...

Issue:

Repositories in the manifest file imx-trusty-p9.0.0_2.1.1-auto-ga.xml doesn't have tag p9.0.0_2.1.1-auto-ga

P.S.

Repositories from the manifest file imx-trusty-p9.0.0_2.1.0-auto-ga.xml can be successfully fetched, because they has tag p9.0.0_2.1.0-auto-ga

1 Solution
131 Views
chenguoyin
NXP Employee
NXP Employee

please try again. The code and manfiests has been synced to public repo.

View solution in original post

1 Reply
132 Views
chenguoyin
NXP Employee
NXP Employee

please try again. The code and manfiests has been synced to public repo.

View solution in original post