Building Qt5.12 toolchain for i.MX6

cancel
Showing results for 
Search instead for 
Did you mean: 

Building Qt5.12 toolchain for i.MX6

894 Views
jason_kwak
Contributor I

I am looking to cross-compile Qt applications for i.MX6 Solo. So far, I used this manifest to download the Yocto Sumo source. I built meta-toolchain-qt5, but the latest version of Yocto Sumo only builds a toolchain for Qt 5.9.4. I want to build a toolchain for Qt 5.12.3.

Apparently Yocto Warrior is updated for Qt 5.12, but there doesnt seem be a Yocto Warrior manifest.

Is there a way to build a Qt toolchain for version 5.12?

Labels (1)
1 Reply

294 Views
Bio_TICFSL
NXP TechSupport
NXP TechSupport

Hello Jason,

So far there is no support for QT 5.12 in MX6 processor.

Regards

0 Kudos