About package installation of glid2 for LTIB of MX6LinuxBSP

cancel
Showing results for 
Search instead for 
Did you mean: 

About package installation of glid2 for LTIB of MX6LinuxBSP

Jump to solution
472 Views
yuuki
Contributor V

About package installation of glid2 for LTIB of MX6LinuxBSP

Environment is the following.
- MCIMX6DL-SDP
- L3.0.35_4.1.0_ER_SOURCE_BSP

We would like to incorporate gstreamer.


However, the following error occurs.

"import is needed by glib2-2.22.1-1"

Would you teach the method for solving this error?

Beset Regards,

Labels (3)
0 Kudos
1 Solution
144 Views
JackLee1z
NXP Employee
NXP Employee

Hi Yuuki,

When I enable glib2 package in ltib configuration > package list, I don't see any issue when I run the build. Can you show me how do you reproduce the problem?

BR,

Jack

View solution in original post

0 Kudos
5 Replies
144 Views
YixingKong
Senior Contributor IV

Yuuki

This discussion is closed since no activity. If you still need help, please feel free to reply with an update to this discussion, or create another discussion.

Thanks,

Yixing

0 Kudos
144 Views
carl_wei
Contributor I

Hi yuuki, do  you have solved  this error ?  when I build Qt by ltib , the same error occurs:

Processing: glib2

===================

sudo /opt/freescale/ltib/usr/bin/rpm --root /home/Carl/LTIB/ltib/rootfs --dbpath /var/lib/rpm -e --allmatches --nodeps --define '_tmppath /tmp/ltib' glib2 2>/dev/null

sudo /opt/freescale/ltib/usr/bin/rpm --root /home/Carl/LTIB/ltib/rootfs --dbpath /var/lib/rpm --prefix / --ignorearch -ivh --force --excludedocs --define '_tmppath /tmp/ltib' /home/Carl/LTIB/ltib/rpm/RPMS/arm/glib2-2.22.1-1.arm.rpm

error: failed dependencies:

    import   is needed by glib2-2.22.1-1

BSP:

L3.0.35_4.1.0_ER_SOURCE_BSP

144 Views
yuuki
Contributor V

Dear Carl Wei-san,

Thank you for the comment.

This problem has not been solved yet.
I am waiting for the reply from Freescale.

0 Kudos
144 Views
YixingKong
Senior Contributor IV

Yuuki

Had your issue got resolved? If yes, we are going to close the discussion in 3 days. If you still need help, please feel free to reply with an update to this discussion.

Thanks,

Yixing

0 Kudos
145 Views
JackLee1z
NXP Employee
NXP Employee

Hi Yuuki,

When I enable glib2 package in ltib configuration > package list, I don't see any issue when I run the build. Can you show me how do you reproduce the problem?

BR,

Jack

View solution in original post

0 Kudos