Zigbee plugins installed failed?

cancel
Showing results for 
Search instead for 
Did you mean: 

Zigbee plugins installed failed?

Jump to solution
378 Views
topalanlin
Contributor II

Hi all,

PC System:Windows 10 Home

beyondStudio version:JN-SW-4141 BeyondStudio for NXP v1308.exe

Zigbee SDK version:JN-SW-4168 ZigBee-HA-LL v2162.exe

Zigbee plugins installed failed?

 

notes-install-error.JPG

0 Kudos
1 Solution
310 Views
topalanlin
Contributor II
Re-try several times, still failed during installation.
However, I tried to clone the whole folder (ex: C:/NXP/) from another PC which has installed well before.
Finally, it works with the cloned folder on my PC.

View solution in original post

0 Kudos
4 Replies
358 Views
Ricardo_Zamora
NXP TechSupport
NXP TechSupport

Hello,

 

Could you please confirm that you followed the steps mentioned on section 1.2.3(Installing the ZigBee Plug-ins) of the "BeyondStudio for NXP Installation and User Guide"?

 

Regards,

Ricardo

0 Kudos
348 Views
topalanlin
Contributor II

Hi Ricardo,

 

Thanks for your reminder.

I will check and try later.

 

BR,

topalanlin

0 Kudos
311 Views
topalanlin
Contributor II
Re-try several times, still failed during installation.
However, I tried to clone the whole folder (ex: C:/NXP/) from another PC which has installed well before.
Finally, it works with the cloned folder on my PC.
0 Kudos
367 Views
topalanlin
Contributor II
How to fix the issue about "requires 'bundle org.eclipse.emf.edit 0.0.0' "?
Please.