Re FXTH87xx I am using this at 433.92MHz and note that 1.110MHz - the carrier centre frequency there are 2 side-bands only 30dB below the main signal, is this normal?

cancel
Showing results for 
Search instead for 
Did you mean: 

Re FXTH87xx I am using this at 433.92MHz and note that 1.110MHz - the carrier centre frequency there are 2 side-bands only 30dB below the main signal, is this normal?

385 Views
Contributor I

433.92MHz and note that 1.110MHz  - the carrier centre frequency there are 2 side-bands only 30dB below the main signal, is this normal?

pastedImage_0.png

Labels (1)
0 Kudos
6 Replies

13 Views
Senior Contributor II

Hello John,

These spurious are usually generated because of the matching networks. My first advice is to review this section in the board. I recommend you to take a look into the Application Note AN5136​, specially in the table 1 which specifies some values used in the KW01 MRB board while communicating with the TPMS. This table is a good point of comparison to confirm that the board's design is or is not generating these spurious.

Are you using custom boards in both the transmitter and the receiver sides?

Best regards,

Earl.

0 Kudos

13 Views
Contributor I

Hi I checked the demo board and the effect is exactly the same

Sent from my iPhone

0 Kudos

13 Views
Senior Contributor II

Hello,

Since these spurious are usually generated because of the matching network, again making reference to the Application Note AN5136​, could you please confirm that your MRB board has these values?

pastedImage_0.png

Best regards,

Earl.

0 Kudos

13 Views
Contributor I

Hi Earl

Demi board is as delivered and shows exactly the same problem as our pcb my problem is it would just pass fcc but not ce as this sideband bulge is only 35db down on the signal is there any spec on the IC's RF spectral performance?

Sent from my iPhone

0 Kudos

13 Views
Senior Contributor II

Hello John,

That's the problem. The demo board is delivered for work at 915 MHz so you need to change the components to the values shown in the table in my last response to match the networks.

Best regards,

Earl.

0 Kudos

13 Views
Contributor I

Hi Earl,

Having to use my personal email as NXP won't send email to confirm my work email.

I still have the problem and the demo board we are using is not the one you reference, both ours and your demo board have the same problem as shown above we can flatten them by setting the PLL_LPF to 0 any help would be appreciated.

0 Kudos