MQX Plug-in not compatible with DS-5.18

cancel
Showing results for 
Search instead for 
Did you mean: 

MQX Plug-in not compatible with DS-5.18

709 Views
NXP Employee
NXP Employee

Hi all,

 

The recent DS-5.18 update included an update to the Eclipse version, this unfortunately has caused problems with the MQX plug-in.

 

The attached is an updated plug-in that is required if you wish to update to DS-5.18, details for installing are in section 2 of the Getting Started Guide.

 

Regards

Ross

Labels (2)
0 Kudos
2 Replies

8 Views
NXP Employee
NXP Employee

Hi Ross,

Applying the patch I get this now:

pastedImage_1.png

I will check will a previous version of DS5...

0 Kudos

8 Views
NXP Employee
NXP Employee

Hi Rodrigue,

Please let us know the DS5 versions involved, 5.19 was recently released, so maybe an issue with that version, there certainly seems to have been several compatibility issues since 5.16, so this may be another, I’m no longer actively supporting Vybrid, so haven’t updated to 5.19 as of yet.

Ross

0 Kudos