LSDK 1909 with 4.14.122 RT

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LSDK 1909 with 4.14.122 RT

793 Views
ranga_yn
Contributor III

Hello NXP

How to build LSDK 19.09 with RT version 4.14.122 steps currently its using the version 4.14.53 when it try to give build for LSDK.

regards,

ranga

0 Kudos
1 Reply

722 Views
yipingwang
NXP TechSupport
NXP TechSupport

Please refer to the following procedure

$ flex-builder -c linux:linux:LSDK-19.09-V4.14 -a arm64

Then replace packages/linux/linux/ with source code of Linux Kernel 4.14.122.

Run the following command to build Linux 4.14.122.

$ flex-builder -c linux -a arm64

Get Kernel image in build/linux/linux/arm64/LS/Image

0 Kudos