s32k144 is not working debug by opensda in s32k144 EVB

cancel
Showing results for 
Search instead for 
Did you mean: 

s32k144 is not working debug by opensda in s32k144 EVB

254 Views
hojun
Contributor I

s32k144 is not working debug by opensda in s32k144 EVB 

my head hurts so much

plz help me

why? i don't understand ~~plz help me plz plz 

hojun_2-1631858557348.pnghojun_3-1631858569037.png

 

 

 

 

 

0 Kudos
1 Reply

240 Views
Robin_Shen
NXP TechSupport
NXP TechSupport

Hi hojun,

Would you please let me know the version of your S32K144EVB?(The schematic of several version for S32K144EVB are different.)

If board info(at bottom side) is SCH-29248 REV B1, connect Pin2-3 of J107. If board info is SCH-29248 REV C, connect Pin1-2 of J107.

J104 connect pin1-2

Using USB cable at J7 to debug and power S32K144EVB.

 

Select the Emgerency Kinetis Device Recovery by Full Chip Erase.

Robin_Shen_0-1631865841507.png

If this doesn't work, please try to use P&E Recovery Utility halt MCU by refer Recovering Cortex-M Microcontroller with a Power Glitch. After halt the MCU, you should be able to debug it.

Best Regards,
Robin
-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos