how to upgrade module configurations to new module versions in EB Treasos

cancel
Showing results for 
Search instead for 
Did you mean: 

how to upgrade module configurations to new module versions in EB Treasos

99 Views
wanghanlin
Contributor I

I installed two vesion MCAL.

My peoject base on old version.

I want upgrade module configurations to new module versions.

But there is no new version in upgrade window.

wanghanlin_3-1651641929305.png

 

The installation steps are as follows:

wanghanlin_0-1651641853943.png

 

wanghanlin_1-1651641876546.png

wanghanlin_2-1651641902102.png

 

 

 

Tags (1)
0 Kudos
2 Replies

80 Views
namnguyenviet
NXP Employee
NXP Employee

Hello,

You're right. Unfortunately, due to that derivate change, you need to create a new project based no RTM 1.0.5, then import the configuration from RTM 1.0.0 to that new project.

Best Regards,

Nam

0 Kudos

94 Views
wanghanlin
Contributor I

I found that the derivate of the two versions do not match.This is why it can't be updated.

 

wanghanlin_0-1651650351096.png

 

0 Kudos