Please help me, I am using mdk525 now, I upgraded the package to 1.2.0, and the previous project at 1.0.0 could not be compiled. How to solve.

cancel
Showing results for 
Search instead for 
Did you mean: 

Please help me, I am using mdk525 now, I upgraded the package to 1.2.0, and the previous project at 1.0.0 could not be compiled. How to solve.

429 Views
jia_xuan
Contributor I

Please help me, I am using mdk525 now, I upgraded the package to 1.2.0, and the previous project at 1.0.0 could not be compiled. How to solve.

Error instantiating RTE components
Error #540: 'Keil::Device:SDK Driver:LIN:1.0.0' component is not available for target 'S32K144 Flash'
Error #540: 'Keil::Device:SDK HAL:ADC:1.0.0' component is not available for target 'S32K144 Flash'
Error #540: 'Keil::Device:SDK HAL:CMP:1.0.0' component is not available for target 'S32K144 Flash'
Error #540: 'Keil::Device:SDK HAL:CRC:1.0.0' component is not available for target 'S32K144 Flash'

0 Kudos
0 Replies