RTM SDK V1.0.0 Update to latest SDK

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

RTM SDK V1.0.0 Update to latest SDK

527 Views
davidmdrouin
Contributor I

Hello,

I have an existing MPC5744P project developed using RTM SDK V1.0.0 and I would like to upgrade it to the latest SDK -- which I believe is RTM 3.0.0.  Are these two versions compatible?  What is the procedure to make the upgrade?

Thanks!

Labels (1)
0 Kudos
1 Reply

429 Views
PetrS
NXP TechSupport
NXP TechSupport

Hi,

guess that only SDK update possibility is create empty project with latest SDK version, move your code into project and manually set parameters for modules in processor expert.

BR, Petr

0 Kudos