[LS1046A][DPAA1] Failed to apply DPAA manipulations header

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

[LS1046A][DPAA1] Failed to apply DPAA manipulations header

Jump to solution
782 Views
alance
Contributor II

We’d like to use DPAA to update the VLAN header but failed to apply the rule. From the error, it indicates Advanced-offload must be enabled. Could you provide us how to enable DPAA Advanced-offload? Thanks.

The fmc result:

alance_0-1616119121797.jpeg

The fmc rule: 

alance_1-1616119150059.jpeg

0 Kudos
1 Solution
777 Views
yipingwang
NXP TechSupport
NXP TechSupport

The error: “Advanced-offload must be enabled”, comes from the fact that header manipulations do not work if we do not have offload_support enabled.
Please change the config file and add the offload attribute to engine tag. Like this:
<engine name="fm0" offload="1">

View solution in original post

1 Reply
778 Views
yipingwang
NXP TechSupport
NXP TechSupport

The error: “Advanced-offload must be enabled”, comes from the fact that header manipulations do not work if we do not have offload_support enabled.
Please change the config file and add the offload attribute to engine tag. Like this:
<engine name="fm0" offload="1">