FS26 SBC Autosar 4.4 version 1.0.0 CD02 installation issue

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FS26 SBC Autosar 4.4 version 1.0.0 CD02 installation issue

231 Views
ZackWu
Contributor I

Hi:

 

I just tried the FS26 driver package, FS26 SBC Autosar 4.4 version 1.0.0 CD02 installation in S32DS3.5. But it seems that there is problem with this installation package. Please see below for more detail:

An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: binary,com.nxp.FS26.S32K3.1.0.0.win32.win32.x86_64,1.0.0.202303271203.
SHA-256 hash is not as expected. Expected: 6198b71e2028ec1746e5231f3f7ae2b6263eda8af9d614002c68b2e7590ec6de and found aa1acaf08eb1669b8d464066f67a783b428cb5b16971cbe8a2c544662722f40d.

 

 

 

0 Kudos
3 Replies

209 Views
TomasVaverka
NXP TechSupport
NXP TechSupport

Hi Zack,

I have not encountered this issue yet, but generally it is enough to uninstall other versions of the FS26 driver and K3 RTD. And then install first the correct RTD and then the FS26 driver. The correct RTD version is always in the FS26 release notes and also needs the development package for S32K3.

Alternatively, if there is a problem with downloading, download the driver directly from: 

https://nxp.flexnetoperations.com/control/frse/download?agree=Accept&element=13758927&dkey=19463037

Capture.JPG

And add it to the DS update site manually.

BR, Tomas

0 Kudos

205 Views
ZackWu
Contributor I

Hi Tomas,

    Can you test version 1.0.0 CD02. Thanks.

    ZackWu_0-1713523042257.png

    I am attempting to use the FS26 driver in S32K3 RTD 2.0.3. Despite downloading the package and intall it multiple times, I'm encountering same issues. It appears that the package might be corrupted or broken.

BRs, Zack

 

 

 

0 Kudos

230 Views
ZackWu
Contributor I

ZackWu_0-1713509563729.png

There is the picture, thanks

0 Kudos