Unable to install USBDN Eclipse(Kepler)

cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install USBDN Eclipse(Kepler)

156 Views
Contributor IV

I installed USBDN 4.12.1.23 for  selecting the Eclipse (Kepler)

I didn't USBDN Menu.  So tried to install "Install New Software" in Eclipse

pastedImage_1.png

That gives me an error saying :
Cannot complete the install because one or more required items could not be found.
Software being installed: USBDM Eclipse CDT Feature 5.0.0.201807080445 (net.sourceforge.usbdm.cdt.feature.feature.group 5.0.0.201807080445)
Missing requirement: USBDM Eclipse CDT Feature 5.0.0.201807080445 (net.sourceforge.usbdm.cdt.feature.feature.group 5.0.0.201807080445) requires 'org.eclipse.cdt.dsf.ui 2.5.0' but it could not be found

The instructions USBDM: Eclipse - Install (M68K, GNU tools) says it will works for Kepler.  

I was able to successfully install it on Luna.

0 Kudos
0 Replies