USBDM 4.10.6 With CodeWarrior 10.5

cancel
Showing results for 
Search instead for 
Did you mean: 

USBDM 4.10.6 With CodeWarrior 10.5

Jump to solution
734 Views
Contributor II

I was running CodeWarrior 10.3 with the latest version of USBDM (4.10.6) for use with a KL25 micro controller. I have now updated my CodeWarrior to 10.5. When I create a New Project now there is no option to port using USBDM. Is there a configuration file that I need to change to make it work with the latest software? There are some patches in the WizardPatches folder for 10.1, 10.2 .. 10.4. Do I need a patch for 10.5 or can I use one of these instead.

Tags (2)
1 Solution
31 Views
Senior Contributor V

Hi Ian,

If you're re-install Codewarrior it will not have the required changes to use USBDM.

In any case, support for CW V10.5 was only added in USBDM V4.10.6c.

Please uninstall and re-install the latest USBDM version from Sourceforge:

USBDM - Browse /Version 4.10.6/Software at SourceForge.net

bye

PS.  The patch files will NOT work with that version.  The patch menu items are created when USBDM is installed and 'remember' the installation situation.  They can only be used to restore USBDM functionality if the existing installation in Codewarrior is broken e.g. by a Codewarrior fixpack.

View solution in original post

1 Reply
32 Views
Senior Contributor V

Hi Ian,

If you're re-install Codewarrior it will not have the required changes to use USBDM.

In any case, support for CW V10.5 was only added in USBDM V4.10.6c.

Please uninstall and re-install the latest USBDM version from Sourceforge:

USBDM - Browse /Version 4.10.6/Software at SourceForge.net

bye

PS.  The patch files will NOT work with that version.  The patch menu items are created when USBDM is installed and 'remember' the installation situation.  They can only be used to restore USBDM functionality if the existing installation in Codewarrior is broken e.g. by a Codewarrior fixpack.

View solution in original post