PN7462 firmware with NFC Cockpit

cancel
Showing results for 
Search instead for 
Did you mean: 

PN7462 firmware with NFC Cockpit

83 Views
Contributor III

Hi

We are trying to use PN7462 Development kit over VCOM USB interface with NFC Cockpit v4.8.0 but getting the following error:

pastedImage_1.png

Is the following the correct firmware for PN7462 to use with NFC Cockpit?

pastedImage_2.png

Thanks in advance

Labels (2)
0 Kudos
1 Reply

11 Views
NXP TechSupport
NXP TechSupport

Hello,

As I know, there is a issue with the latest Cockpit for PN7462EVB communication, please use 4.3 instead, and please also program PN7462EVB with the firmware in Cockpit 4.3.0 installation folder, e.g, C:\nxp\NxpNfcCockpit_v4.3.0.0\firmware\PN7462AU
Please refer to "6.8 Updating Flash and EEPROM via USB MSD interface" in UM10883 for more details.

Hope it help you. Have a nice day.

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!
- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-----------------------------------------------------------------------------

0 Kudos