SDCard and Ethernet are not working simultaneously in TWRK60D100M

cancel
Showing results for 
Search instead for 
Did you mean: 

SDCard and Ethernet are not working simultaneously in TWRK60D100M

259 Views
utsavikalpesh
Contributor V

Hi,

I am working with Codewarrior v10.6 and of MQX v4.0.

In my project I am working on  ethernet as well as on SDCard.

Problem is both are not working simultaneously in Tower kit. Means  whenever I am inserting SDCard into Tower K60D100M slot, ethernet port is not working in tower((LED on Socket is also not glowing)).When I am removing SDCard from Slot Ethernet Port is working (LED on Socket is also glowing).


I dont know why it is happening??


Is there any jumper setting that I need to do in TWRK60D100M for SDCard??Or is there any settings in userconfig.h file that I need to do??


Please note that both task are working fine individually but not working simultaneously.


I also have seen while using Ethernet SDcard cannot be used but cant get the solution and Link is not able to open.


Please help.:smileyconfused: 

0 Kudos
1 Reply

97 Views
soledad
NXP Employee
NXP Employee

Hi,

Please check the below thread and let me know if this helps.

SD and Ethernet conflict (K60 Tower system)


Have a great day,
Sol

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 Kudos