Secure Provisioning Tool V5 b220825

cancel
Showing results for 
Search instead for 
Did you mean: 

Secure Provisioning Tool V5 b220825

355 Views
gilmotta2
Contributor II

Hello,

I am unable to install Secure Provisioning Tool v5 because it depends on VC2015 v14.0.23026 but my system already has VC2015-2019 v14.28.29913

Can anyone at NXP rebuild the Provisioning Tool v5 to work with VC2015 v14.0 or higher?

I cannot uninstall v14.28 because other programs are using it.

 

This is crazy but solved my problem. I installed Provisioning Tool v4.1.1 and then I tried to install v5 and this time it worked! Looks like that as an upgrade from v4.1.1 to v5 it did not care about the VC2015 version.

1 Reply

342 Views
liborukropec
NXP Employee
NXP Employee

Hello, good to hear the problem is resolved. Unfortunately we cannot rebuild the Provisioning Tool, because on the particular MSVC depends 3rd party SW used in the product and not the Secure Provisioning tool itself.

Also one can try to install manually the MSCV from https://www.microsoft.com/en-us/download/details.aspx?id=48145 and resolve potential conflicts in advance before the Secure Prov. tool is installed.

Regards,

Libor

0 Kudos