SDK_2.x_EVK-MIMX8MQ install fail

cancel
Showing results for 
Search instead for 
Did you mean: 

SDK_2.x_EVK-MIMX8MQ install fail

244 Views
liuliang
Contributor I

Dear All,

I can't install "SDK_2.x_EVK-MIMX8MQ" to MUCXpresso IDE.

SDKerrpr.png

thanks!

1 Reply

139 Views
Alice_Yang
NXP TechSupport
NXP TechSupport

Hello liu liang,

Sorry the SDK for EVK-MIMX8MQ doesn't support MUCpresso IDE,

only support GCC ARM Embedded and IAR Embedded, when download SDK we can choose :

https://mcuxpresso.nxp.com/en/builder    

pastedImage_3.png


Have a great day,
TIC

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------