Not able to install MCUXpresso SDK on my Xpresso IDE

cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to install MCUXpresso SDK on my Xpresso IDE

573 Views
hsiddiquee
Contributor II

Hello,

I'm using NXP i.MX8 Mini eval board. I'm new with this board and SOC development. I'm trying to install SDK on my IDE but it give me an error, I have attached the picture of my error. I have installed MCUXpresso SDK 2.8.0 for MIMX8MM and MCUXpresso IDE 11.2.1

Can anyone please help me 

Thank you

0 Kudos
3 Replies

561 Views
danielchen
NXP TechSupport
NXP TechSupport

Hi @hsiddiquee 

 

According to SDK Builder:

The tool chains for SDK_2.8.0_EVK_MIMX8MM  include GCC ARM Embedded, IAR.

MCUXpresso IDE is not supported

 

danielchen_0-1605059617880.png

 

546 Views
hsiddiquee
Contributor II

Thank you for your kind reply. 

So, which IDE or SDK should I use. I'm using the following hardware. Please, let me know if you need anything else.

Board Type: 8MMINILPD4-EVK.

 

Thank you

 

0 Kudos

533 Views
danielchen
NXP TechSupport
NXP TechSupport

Hi  

On my side, I am using IAR. please see below toolchain information

danielchen_0-1605256410687.png

 

Regards

Daniel

0 Kudos