Instalation MCUX IDE issue. libwebkitgtk-1.0-0 missing

cancel
Showing results for 
Search instead for 
Did you mean: 

Instalation MCUX IDE issue. libwebkitgtk-1.0-0 missing

173 Views
cervenka
Contributor II

During instalation everything pass ok. But i cannot find IDE in system. Then i tried other ways of instalation and i got this:

Nasledovné balíky majú nesplnené závislosti:
mcuxpressoide : Závisí na: libwebkitgtk-1.0-0 ale sa nedá nainštalovať

MCUX depends on libwebkitgtk-1.0-0 which looks like old and removed from newer systems. Is here any chance to use more up to date libraries? e.g.: libwebkit2gtk-4.0-dev

Current solution: https://community.nxp.com/message/1175967?commentID=1175967#comment-1175967 

Tags (1)
0 Kudos
1 Reply

108 Views
Alexis_A
NXP TechSupport
NXP TechSupport

Dear Dusan,

I'm glad that you could solve your problems and thanks to share the solution.

Best Regards,
Alexis Andalon

0 Kudos