Error: Unable to configure core for probe index 1.

cancel
Showing results for 
Search instead for 
Did you mean: 

Error: Unable to configure core for probe index 1.

2,382 Views
ricardovargas12
Contributor I

Hello,

I am in need of assistance understanding this error. I am trying to debug the app_demo but am getting the following error:

Error: Unable to configure core for probe index 1.

Wire not connected

NXPError.JPG

A bit of info:

Running this on windows 7 Enterprise, Using a OM40002 development board.

Thanks for the help!

Labels (1)
0 Kudos
6 Replies

719 Views
michalisantonio
Contributor I

soft erase flash using GUI flash tool for MCUXpresso IDE. Can also place a jumper on JP15, and reset the board, or power it on/off for QN9080DK.

0 Kudos

719 Views
michalisantonio
Contributor I

I have the same issue with QN9080-DK! It was working fine but now i get the same error message! Please help! I have not changed jumbers from when received the board and was working i could program the board ok. Only once connected JP5 but now removed that jumber. How to do hard reset?

0 Kudos

719 Views
arthurtremeau
Contributor I

Hi all,

Same issue with OM13093 board. I don't know how to fix it ...

0 Kudos

719 Views
michalisantonio
Contributor I

Problem solved by press all buttons on board. One of them should work :smileyhappy: not necessarily the reset one

0 Kudos

719 Views
arthurtremeau
Contributor I

None buttons works on OM13093... (RESET or ISP ENABLE)

And on debug probe parts there is no button...

0 Kudos

719 Views
lpcxpresso_supp
NXP Employee
NXP Employee

Can you first of all confirm that you have jumpers installed on P7 and P8 on your LPC8N04 board to enable debug access? For more information see section 3.3, "Setting up the board for Development" of the User Manual, available from:

Regards,

MCUXpresso IDE Support

0 Kudos