Wire ACK Fault in DAP Access: Debugger won't run

cancel
Showing results for 
Search instead for 
Did you mean: 

Wire ACK Fault in DAP Access: Debugger won't run

Jump to solution
4,226 Views
juanriveros
Contributor II

I'm trying to send the "hello world" demo that I got from the SDK I built on the MCUXpresso SDK Builder, and it builds fine. When I go to test the debugger, however, the debugger gets to about 97%, and then sends me an error message saying "02. Failed On Connect: Wire ACK Fault in DAP Access" I downloaded this MBED serial port driver: Windows serial configuration - Handbook | Mbed for my TWR_K65F180M MCU. Why does this error message come up and how can I fix it?

1 Solution
1,235 Views
juanriveros
Contributor II

Fixed the problem, I clicked on LinkServer Gui Flash Programmer Icon, and used the mass erase script, no more error messages

View solution in original post

5 Replies
1,235 Views
bjemt
Contributor III

I have the same problem

  • How did you solve the problem in the end?

0 Kudos
1,236 Views
juanriveros
Contributor II

Fixed the problem, I clicked on LinkServer Gui Flash Programmer Icon, and used the mass erase script, no more error messages

View solution in original post

1,235 Views
eflament
Contributor II

Your method did not work for me, but just drop-and-dragging a led_blinky.bin example from the online compiler (ide.mbed.com) did fix the board.  Also my board (FRDM-K66F) had a red light on by the usb port.

0 Kudos
1,235 Views
rosen4
Contributor I

Did you ever figure out a solution to this? I am having the same problem as you.

0 Kudos
1,235 Views
anjalikkrishna
Contributor III

Hi Jaun 

 I am facing same error. I clicked on the GUI flash tool icon. But under Action erase option was already selected and I clicked on RUN. I think this is not exactly what you meant

Could you please explain the steps?

Thanks & Regards,

Anjali

0 Kudos