MuxPresso with OM13087 - MCU is not selected

cancel
Showing results for 
Search instead for 
Did you mean: 

MuxPresso with OM13087 - MCU is not selected

178 Views
Contributor I

Hi together.

I have big problems with starting and getting a connection between my new OM13078 Board (LPC1115) and MuxPresso.

I can`t see the board in the software and I don`t know what`s to do now...?

When I connect the board with my USB Port on the PC the ringtone is played but I can not find them in the device manager...

Did I have to install some special drivers or something?

Thank`s for any help and

Best regards 

Michi :smileyhappy:

0 Kudos
7 Replies

22 Views
Contributor I

Hmm okay. 

But I have to click two buttons again...

Are there any other, simpler solutions?

Michi

0 Kudos

22 Views
NXP TechSupport
NXP TechSupport

Hello Sutter,

Which two buttons ? Could you please take screenshot .

BR

Alice

0 Kudos

22 Views
Contributor I

Hi Alice.

Ok I figured it out :smileyhappy:

I was on the wrong page in the programm (in the periphals site...)

Everything is working right i think!

But is there a way to build and load it in to the uC in one step?

Now i klick on build and then click on programm and then i need to select the programmer and the file (there are always written there but i have to klick ok again) and then programm.

It is a little bit stupid ... :smileysilly:

Best regards

Michi

0 Kudos

22 Views
NXP TechSupport
NXP TechSupport

Hello Michi,

When you click the "Debug" button, it will also build the project if you have compile it before. 

0 Kudos

22 Views
Contributor I

Hi Alice.

I use Win 10. I have tried to install the driver. But there is allways the follow message: 

"The driver could not be installed. No mbed Microcontrollers were found."

I see in the mouse and keyboard settings the device: NXP CMSIS-DAP

But is that right there?

I already can not see it in the MCUXpresso.

Thank`s for any help!!

Michi

0 Kudos

22 Views
NXP TechSupport
NXP TechSupport

Hello Sutter, 

Sorry I made some mistake.

I test this board on my side (Win10), just click "Debug" button under Quickstart Panel on MCUXpresso IDE:

pastedImage_1.png

How about on your side?


Have a great day,
TIC

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos

22 Views
NXP TechSupport
NXP TechSupport

Hello Sutter Sutter,

What about the system of your PC?

If windows, please try to download and install mbed Windows serial port driver:

Windows serial configuration - Handbook | Mbed  


Have a great day,
TIC

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos