I downloaded Linux LS1043A SDK 2.0 however I need v 0.5

cancel
Showing results for 
Search instead for 
Did you mean: 

I downloaded Linux LS1043A SDK 2.0 however I need v 0.5

Jump to solution
442 Views
jerryjameso
Contributor I

... for kernel compatibility with tested drivers.

I can reach back as far as v 1.0, but not far enough.

Please advise as how to get this version.

Thanks, Jerry

Labels (1)
1 Solution
119 Views
alexander_yakov
NXP TechSupport
NXP TechSupport

Linux BSP v0.5 for LS1043A is preliminary and not available publicly. If you wish to get access to this BSP, please contact your local NXP Sales representative.

Starting from version 2.0, the support for LS1043A is integrated into "Linux SDK for QorIQ Processors".


Have a great day,
Alexander

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

View solution in original post

3 Replies
120 Views
alexander_yakov
NXP TechSupport
NXP TechSupport

Linux BSP v0.5 for LS1043A is preliminary and not available publicly. If you wish to get access to this BSP, please contact your local NXP Sales representative.

Starting from version 2.0, the support for LS1043A is integrated into "Linux SDK for QorIQ Processors".


Have a great day,
Alexander

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

View solution in original post

119 Views
raghavendrasurp
Contributor II

Hi,

 

   Im new to QorIQ LS1043A platform so please send me the procdure & link to install the SDK  on Linux machine.

Thanks,

Raghavnedra

0 Kudos
119 Views
alexander_yakov
NXP TechSupport
NXP TechSupport

For installation instructions please look Linux SDK documentation, starting from Section 3.2

http://www.nxp.com/assets/documents/data/en/supporting-information/QORIQ-SDK-2.0-IC-REV0.pdf 

0 Kudos