Build U-Boot fails with "Your GCC is older than 6.0 ..."

cancel
Showing results for 
Search instead for 
Did you mean: 

Build U-Boot fails with "Your GCC is older than 6.0 ..."

1,460 Views
philipp_michel
Contributor I

Hi,

I'm trying to build U-Boot for LS1046ARDB on a Ubuntu 16.04 host using  the flex-build framework.

The U-Boot fails with "Your GCC is older than 6.0 and is not supported". (My Version seems to be 5.04 ?)

How can I solve this issue?

Thanks

Philipp

Labels (1)
0 Kudos
1 Reply

504 Views
Pavel
NXP TechSupport
NXP TechSupport

Use Ubuntu 18.04 64bit version for SDK 18.06 building. There are no errors for this command if this Ubuntu is used.


Have a great day,
Pavel Chubakov

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------