Can not compile MQX 4.2 with IAR 8.40.2

cancel
Showing results for 
Search instead for 
Did you mean: 

Can not compile MQX 4.2 with IAR 8.40.2

Jump to solution
65 Views
Contributor III

Hi Support.

 

When I update my IAR from 7.7 to version 8.40.2, I found my MQX projects can not compile.

Do you know how to fix this issue?

 

Thanks

0 Kudos
1 Solution
57 Views
NXP TechSupport
NXP TechSupport

Hi, 

The IAR TAD plug-in for MQX4.2 will not work with IAR v8, IAR did a significant update to the interface for all plug-ins.

However the updated plug-in is included with license to MQXv5 .

 

Please refer to below link for more details.

https://www.nxp.com/design/software/embedded-software/mqx-software-solutions/mqx-v5-software-solutio...

 

Regards

Daniel

 

View solution in original post

1 Reply
58 Views
NXP TechSupport
NXP TechSupport

Hi, 

The IAR TAD plug-in for MQX4.2 will not work with IAR v8, IAR did a significant update to the interface for all plug-ins.

However the updated plug-in is included with license to MQXv5 .

 

Please refer to below link for more details.

https://www.nxp.com/design/software/embedded-software/mqx-software-solutions/mqx-v5-software-solutio...

 

Regards

Daniel

 

View solution in original post