Is KMS 1.0.1 compatible with KSDK 2.0?

cancel
Showing results for 
Search instead for 
Did you mean: 

Is KMS 1.0.1 compatible with KSDK 2.0?

369 Views
kubanb
Contributor III

It doesn't seem that I can enter the root directory for KSDK 2.0 in projects settings.

Labels (1)
0 Kudos
2 Replies

125 Views
philip_drake
NXP Employee
NXP Employee

Hello,

The KMS software reference projects are built on Kinetis SDK version 1.3.  You will want to download the Kinetis 1.3 Mainline release for KV31 MCUs. Reference the new Getting started pages at www.nxp.com/KMS for a link to it.

you will see the content below.

ksdk_1-3.png

I hope this helps. 

Philip

0 Kudos

125 Views
kubanb
Contributor III

Got it, thanks.

Barry

Sent from my iPhone

0 Kudos