Running the FRDM-KEAZ128Q80 in Release Mode

cancel
Showing results for 
Search instead for 
Did you mean: 

Running the FRDM-KEAZ128Q80 in Release Mode

107 Views
tomsparks
Contributor III

I'm using S32 Design Studio for ARM 2.2 and I have an application running well in P&E Release mode.  However it appears I cannot run the app separately from the debugger even if it is independently powered.

Is there something else I need to do before it can run independently?

Thanks,

Tom

P.S. Yes, I know this is not quite the correct forum, but an S32DS option was not available nor was a KEA option.  So, Mr./Mrs./Miss administrator, please put this post where it ought to be if that's what you'd like to do.  Thanks again.

0 Kudos
3 Replies

82 Views
tomsparks
Contributor III

Felipe:

Yes, I am doing exactly as you describe.

Thank you,

Tom

0 Kudos

71 Views
FelipeGarcia
NXP TechSupport
NXP TechSupport

Hi Tom,

If you are using rev. B of the board you need to select the voltage to use through J107 jumper.

image.png

Best regards,

Felipe

-------------------------------------------------------------------------------

Note:

- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored. Please open a new thread and refer to the closed one, if you have a related question at a later point in time.

------------------------------------------------------------------------------ 

0 Kudos

90 Views
FelipeGarcia
NXP TechSupport
NXP TechSupport

Hi Tom,

If I am understanding correctly you loaded an application using OpenSDA through J7. Then, you disconnected J7 and powered the board through 12V external power port through J16.

After you did this the application does not run, am I correct? Please make sure you are using only one power supply, not both.

Best regards,

Felipe

0 Kudos