Installation of MQX v3.8 tools (TAD) in to CW PA v10.3

cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of MQX v3.8 tools (TAD) in to CW PA v10.3

432 Views
eSteve
Contributor I

Good morning,

 

I have an evaluation version of CW for PA v10.3.  I also have MQX v3.8.  I am trying to integrate the TAD for MQX 3.8 into CW however I am not successful.

 

there are some threads on here with respect to this problem* but they seem to be specific to CW MCU.  In desperation I have tried to install the tools using the MCU instructions but, as one might expect, it does not work.

 

Can someone please instruct me on how to install TAD for MQX v3.8 in to CW PA 10.3?

 

Regards,

 

Steve

 

 

*

cw 10.2 and MQX 3.8 install issue

Can't install MQX 3.8 wizard in CW10.2 (Win7-32bit)

Labels (1)
0 Kudos
2 Replies

219 Views
CarlFST60L
Senior Contributor II

I would just uninstall cw10.3 and mqx3.8 completely, and install mqx4.0 and cw10.4. Make sure you do cw first! It will auto install everything for you.

0 Kudos

219 Views
rick101
Contributor III

I believe that this is for CW10.3 for the PA and not the CW10.x for the MCU......  I would be interested in this as well

0 Kudos