I can't install svn on codewarrior 11

cancel
Showing results for 
Search instead for 
Did you mean: 

I can't install svn on codewarrior 11

236 Views
shellingford
Contributor I

when I add new software,it is has problems:

Cannot complete the install because one or more required items could not be found.
  Software currently installed: CodeWarrior MQX 4.1 Plug-ins for ARM architecture (requires ARM architecture to be installed) 1.4.1.201408201355 (com.freescale.mqx.v4.1.arm.feature.group 1.4.1.201408201355)
  Missing requirement: CodeWarrior MQX 4.1 Plug-ins for ARM architecture (requires ARM architecture to be installed) 1.4.1.201408201355 (com.freescale.mqx.v4.1.arm.feature.group 1.4.1.201408201355) requires 'com.freescale.kinetis.architecture [1.0.0,2.0.0]' but it could not be found

when I check updates,it also has problems:

Cannot complete the install because one or more required items could not be found.
  Software currently installed: CodeWarrior MQX 4.0.x Plug-ins for ColdFire architecture (requires ColdFire architecture to be installed) 1.4.1.201401301129 (com.freescale.mqx.v4.0.cf.feature.group 1.4.1.201401301129)
  Missing requirement: CodeWarrior MQX 4.0.x Plug-ins for ColdFire architecture (requires ColdFire architecture to be installed) 1.4.1.201401301129 (com.freescale.mqx.v4.0.cf.feature.group 1.4.1.201401301129) requires 'com.freescale.coldfire.architecture [1.0.0,2.0.0]' but it could not be found

Tags (2)
0 Kudos
1 Reply

87 Views
Carlos_Mendoza
NXP Employee
NXP Employee

Hi Shelling Ford,

Those errors does not seem to be related with SVN, those errors mention that the MQX plugin needs the Coldfire and Kinetis support to be installed on your CodeWarrior.

About installing SVN, you could use the following post as reference:

https://community.nxp.com/docs/DOC-329889 


Hope it helps!

Best Regards,
Carlos Mendoza
Technical Support Engineer

0 Kudos