CW10.3 and MQX 3.8.1 TAD plugin not installing

cancel
Showing results for 
Search instead for 
Did you mean: 

CW10.3 and MQX 3.8.1 TAD plugin not installing

Jump to solution
362 Views
Cdn_aye
Senior Contributor I

Hi

 

I normally follow the readme.txt instructions for the CW 10.n installation for extensions and they have worked. But there is no

 

C:\Freescale\Freescale MQX 3.8\tools\codewarrior_extensions\CW MCU v10.3\install_cw10.3_plugin.bat

 

after the CW10.3 install. In fact I don't even have a CW10.3 directory, I still have CW10.2 directory but the CW program says it is 10.3?

 

I did the updates from the web which seemed to install some MQX 4.0 extensions but I saw nothing for CW10.3, MQX 3.8.1.

 

Can someone point me to the correct file to add the TAD extension please or let me know what is missing? I don't want to go to MQX 4.0 we are near the release of a product and can't take the risk.

 

Thanks for the help.

 

Robert

Labels (1)
1 Solution
41 Views
Letitia
NXP Employee
NXP Employee

Hi Robert,

Don't know if you have already solved this but the answer is that MQX3.8.1 extensions are already part of the CW MCU v10.3 product and should be automatically installed with it.

So, if you have installed CW MCU v10.3 you should be able to see the menu for creating a new MQX 3.8 Project3603_3603.png

Letitia

View solution in original post

2 Replies
41 Views
Cdn_aye
Senior Contributor I

I re-installed CW and now the TAD extensions are working; I have no idea why this stopped working.

Thank you for the responses.

0 Kudos
42 Views
Letitia
NXP Employee
NXP Employee

Hi Robert,

Don't know if you have already solved this but the answer is that MQX3.8.1 extensions are already part of the CW MCU v10.3 product and should be automatically installed with it.

So, if you have installed CW MCU v10.3 you should be able to see the menu for creating a new MQX 3.8 Project3603_3603.png

Letitia

View solution in original post