CW 6.2 and 7.0 crash on XP.. SP3 ?

cancel
Showing results for 
Search instead for 
Did you mean: 

CW 6.2 and 7.0 crash on XP.. SP3 ?

Jump to solution
1,543 Views
Twisty
Contributor I
I work on coldfire processor series (5213, 55451, 55455, 5273).
 
My computer was recently updated to a new one by the IT department, intel, Quad Cores, windows XP SP3, french, office 2003.
 
After reinstalling all the environments (CW 6.2 and 7.0), codewarrior crashes every 5 - 10 minutes when debugging. On my old computer, CW was working fine (excepted some minor crashes that was not an issue for me). When i compare the two computers i notice that the only difference between my old and new computer was the windows service pack. It was SP2 on my old machine.
 
It starts to be frustating...:smileymad:
 
 so does anyone encouter the same problem and can help me to solve it?
Labels (1)
Tags (1)
0 Kudos
1 Solution
78 Views
CrasyCat
Specialist III
Hello
 
I would recommend you to submit a service request for that.

Click here to submit a service request.

Make sure to attach a reproducible project and installed product information to the service request.
To generate the required information:
- Start CodeWarrior
- Open the project
- Select "Help" -> "Pack and Go" and follow instructions on the screen.

Attach the generated .zip file to the SR.
CrasyCat

View solution in original post

0 Kudos
4 Replies
78 Views
Twisty
Contributor I
I forget to mention that my new computer is a DELL, T3400 Precision.
 
Here is a printscreen of the error dialogbox, in CW 6.2.
 
0 Kudos
78 Views
Twisty
Contributor I
The crash occurs, when i do a step by step debug. For an unexpected reason, CW freeze and few seconds later, display a dialog box error. Soon after clicking OK, CW, terminates and closes the windows.

I currently working with the 5213. I use the PEMICRO, USB-ML-CFE rev C probe with driver unit_cfz.dll version 3.14.

I have attached, the prinscreen of the dialog box and the memory dump that CW wrote before closing.
 



Message Edited by Twisty on 2008-12-19 12:38 PM
0 Kudos
79 Views
CrasyCat
Specialist III
Hello
 
I would recommend you to submit a service request for that.

Click here to submit a service request.

Make sure to attach a reproducible project and installed product information to the service request.
To generate the required information:
- Start CodeWarrior
- Open the project
- Select "Help" -> "Pack and Go" and follow instructions on the screen.

Attach the generated .zip file to the SR.
CrasyCat

View solution in original post

0 Kudos
78 Views
J2MEJediMaster
Specialist I
We need some more information on what you mean by crashing. Does the CodeWarrior debugger die when you do a specific operation? (Open a file? Single-step through code?) Or, after a given time interval, does it crash? Or some variation in between?

Your screen shot, for some reason, failed to attach to the message. All I see is a blank graphic.

---Tom
0 Kudos