Pe Micro USB-ML-UNIVERSAL Rev. D issue with CW 10.xx/11.xx

cancel
Showing results for 
Search instead for 
Did you mean: 

Pe Micro USB-ML-UNIVERSAL Rev. D issue with CW 10.xx/11.xx

317 Views
Contributor III

Hi All,

I have bought New Pe Micro USB-ML-UNIVERSAL Rev. D. I am getting error while programming/ debugging.

The Pe Micro USB-ML-UNIVERSAL Rev. B is working fine with same setup.

IDE: 10.xx/11.xx

MCU: MK22FX512

Can any one help me to figure out issue?

Thanks in advance.

Mayur Savaj

 

Tags (1)
0 Kudos
6 Replies

141 Views
Contributor II

Hello Mayur,

I would suggest you follow FAQ 211 on the PEmicro website related to this issue. Eventually, the FAQ will prompt you download a patch for the CodeWarrior software located below the FAQ. The download specific to your issue is entitled “Patch for Eclipse CW10.x” and will require a PEmicro account in order to download successfully.

Once the patch is downloaded, there should be a ReadMe.txt file with instructions to follow in order to get your software working with newer PEmicro tools.

Let me know if you have any issues with this.

Steve

0 Kudos

141 Views
Contributor III

Hi Steve,

I have tried as per ReadMe.txt file. But still issue exist.

 

Thanks,

Mayur Savaj

0 Kudos

141 Views
Contributor II

Hello Mayur,

I tried replicating your error with a USB Multilink Universal Rev. D and the newest version of CodeWarrior 11.1 but had no issues. I would suggest you use the newest version of CodeWarrior as well just to double check.

If issues persist, then as Alexis stated above please contact PEmicro for further assistance.

Steve

141 Views
NXP TechSupport
NXP TechSupport

Hello Mayur,

I will suggest to contact PEMicro for more support.

Best Regards,
Alexis Andalon

0 Kudos

141 Views
NXP TechSupport
NXP TechSupport

Hello Mayur,

That's a strange behavior, could you try reinstalling the driver for the USB-ML-UNIVERSAL? Here's the link. The name is USB Multilink Universal (and FX) Resource CD.

Best Regards,

Alexis Andalon

0 Kudos

141 Views
Contributor III

I have tried to above step but still same issue exist.

is there any settings to be done?

0 Kudos