CodeWarrior v5.1 and MC9S12DB128B

cancel
Showing results for 
Search instead for 
Did you mean: 

CodeWarrior v5.1 and MC9S12DB128B

161 Views
Contributor I

Hi.

From other posts, it was determined that I need to use Codewarrior v5.1 for the legacy product MC9S12DB128B. Besides installing CodeWarrior v5.1 (363,128 KB), What other Service Packs do I need to install to just use it for my specific product? I don't want to install unnecessary SPs. I just use Hiwave to load code into the uC.

Thank you for your reply.

0 Kudos
1 Reply

43 Views
NXP TechSupport
NXP TechSupport

Hi Gary,

To use CW5.1 for MC9S12DB128, I suggest you install "CodeWarrior for HCS12 v5.1 Compiler Update" for CW5.1.

If you don't want install other patches, only this one is fairly enough.

Regarding to how to download CW5.1 patch, please see attached video.

pastedImage_1.png


Have a great day,
Jun Zhang

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos