AnsweredAssumed Answered

LPCXpresso55s69 chip intitialization failed - Ep(08)

Question asked by Rory Hand on Oct 13, 2019
Latest reply on Oct 24, 2019 by TREVOR HEYL

Hi -  

 

I have just bought the LPCXpresso55s69 EVK, and so was running some of the examples from the LPCXpresso55s69 SDK (in MCUXpresso), as per the instructions on the page for this board.  I managed to get the basic gpio example to build and debug fine without any issues.  

 

Since I am interested in using the sd card and FatFS features of the LPCXpresso55s69 EDK, I then tried running the FatFS example.  This then led to the following issue:

 

"Warning - processor did not halt - gave up waiting
target failed to halt after flash driver reset - (null)
flash start - disabling IRQs failed - rc Ep(08). Cannot access core regs when target running.
chip initialization failed - Ep(08). Cannot access core regs when target running.
failed to initialize flash driver LPC55xx.cfx"

 

I then tried to continue with the original GPIO example.  Unfortunately, now this same issue is appearing with this same example, whereas it was fine earlier.  

 

I read around and it sounds like the board has been put in some mode where the processor can't be stopped.  How I do I halt the processor and fix this problem?  And is there any reason why it appears to have been caused by the FATFS example?

 

Many thanks

 

 

Rory

Outcomes