AnsweredAssumed Answered

SDK

Question asked by niu buqing on Apr 29, 2019
Latest reply on Apr 30, 2019 by Martin Kovar

 之前我更新过sdk 到最新版本,但是 新建项目时候,却发现没有 sdk10.0版本的,我怀疑我没安装好,我重新安装,但是提示我 如下:

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.jcraft.jsch,0.1.54.v20170116-1932
No repository found containing: osgi.bundle,javaewah,1.1.6.v20160919-1400
No repository found containing: osgi.bundle,org.eclipse.cdt,9.2.1.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.build.crossgcc,1.1.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.build.gcc.core,1.0.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.checkers,3.2.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.checkers.ui,3.2.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.core,4.0.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.core.cxx,3.4.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.ui,3.2.0.201703062208
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.ui.cxx,3.3.0.201703062208

附件中可以看到 截图,之前我也 下载demo板子成功过。但是现在 我不知怎么解决!

Attachments

Outcomes