AnsweredAssumed Answered

How to reset Rapid IoT after multiple pairing

Question asked by Charles Swiger on Dec 26, 2018
Latest reply on Dec 27, 2018 by Charles Swiger

Looks like I made a mistake of pairing the Rapid IoT device with a phone (worked find), then deleting and pairing it with a tablet (worked fine), and now trying to go back to the phone.  At this point neither can pair with the device - actually they START to, either will find it, provision, the device even DISPLAY THE CORRECT TIME briefly then resets and is never seen again. Have tried many times since with no luck, let battery drain, etc. 


So the question is - how to reset it so I can pair with one phone and leave it there?


This in response to my request to return the kit to - I have no problem logging into any nxp resource now.


"It looks like he is trying to pair multiple smartphone devices to the kit. This is not supported in the current OOB, only one smartphone can be provisioned with the UUID of the device. Regarding the account creation Idk the issue, is he experiencing issue with SSO login to rapid iot studio? He could post on NXP community if he needs helps. If he is experiencing hardware issue we should check on our log file of the part. For that we need the part number of the device. "


The part number is SLN-RPK-NODE  and bluetooth M 00603700000AAFEF     ID 410384939406069B