I just tried this again with MCUXpresso release 10.2 Build 759 and ran into a pin naming convention change.
The pins that used to be named with GPIO_PIN in the define name [for example BOARD_LED1_GPIO_PIN] have changed and now remove the GPIO_ from the name string [for example BOARD_LED1_PIN].
This change resulted in a number of compile errors.
With a simple change of the define name references all of the compile errors were eliminated.
Retrieving data ...