• The P1020-PD Version EVK SCH files of Candance format

    Dear Sir    Could you help to support the SCH files of candance format of the P1020-PD version EVK? Thanks very much!
    Brat Zhang
    last modified by Brat Zhang
  • merge usb cdc host and device

    To whom it may concern,   I am attempting to develop an application for the FRDMKL82Z board which requires it to act as a cdc host some times and a cdc device at others.  I have gotten the demos to execute ...
    Ji Hsiang Lum
    last modified by Ji Hsiang Lum
  • Help!  Processor Expert won't work after reinstall

    I've been successfully using PEx with MCUX for weeks with a couple of projects that were re-created (not imported) from CodeWarrior 11.  My MCUX installation has been a little glitchy from the start (see my previ...
    last modified by SCOTT MILLER
  • u-boot 2017.03 PMIC read error

    Hello all,   As seen in below logs, I am not able to boot u-boot 2017,  but the PMIC with same ID and configuration works in u-boot 2016.   Is there any difference in the way we port for u-boot 2017.0...
    Manjunath Joshi
    last modified by Manjunath Joshi
  • FRDM-K28F USB mass storage controller example application - cannot format

    I have tested the USB mass storage device example application on a brand new FRDM-K28F board using MCUXpresso and the latest SDK download. When I connect the USB device port on the board into my PC Windows shows it a...
    Chad Williams
    last modified by Chad Williams
  • What is bitbake fsl-image-mfgtool-initramfs do ?

    Hi All, Here I'm facing a problem. I assumed that I could compile the uboot and zimage with `bitbake mfgtool-linux-imx` and `bitbake u-boot-imx-mfgtool` for my mfgtool.   Then what did fsl-image-mfgtool-initra...
    Wang victor
    last modified by Wang victor
  • Unable to program IMX6 with MFG tool partioning error

    Hi,   I am not able to program imx6 using mfg tool. When I run the mfg tool, it fails at partioning process. The console log outputs it cannot find /dev/mmcblk0, but the device exist under /sys/block/. ...
    jongjyh hsieh
    last modified by jongjyh hsieh
  • Imx6 Dual Lite Reset Issue

    I use imx6 dual lite board with Green hills integrity OS 11.0.4 and have problem in reset :   1-When u-boot loads kernel and write reboot command , the system reset and u-boot detect reset issue is watchdog bu...
    karim bakir
    last modified by karim bakir
  • kea128 use PWM COMBINE

    Hi,    I want to use Channel0 and Channel1 of FTM2 generate complementary PWM,but I don't know how to use PE generate it.Can anybody please help me reolve this issue?
    last modified by fupeng
  • NFC Macaron Module (NXP NPC100)

    I have bought several tablets from china with this type of reader. The truth has been a headache because the provider  only  gave me a very little information of this reader. I am looking for informatio...
    Oscar Chacon
    last modified by Oscar Chacon
  • i.MX6 DDR Stress Test Tool V2.70 calibration fails.

    Hi LinWang,   We are working our custom board with iMX6 Quad processor. On trying the DDR3 calibration for 1GB with DDR Stress Tool V2.70 using GUI we are getting an error as: ERROR FOUND, we can't get suita...
    last modified by PRANAV PARMAR
  • MKW41Z SOC is resetting continuously reason as core Lockup, when toggling between VLPS and Run modes continuously

    Hi,   We are trying to port our application which was running on MSP430 and CC2520 Radio with single MKW41Z512 SoC from NXP. I am using TPM0 timer clocked with MCGIRCLK at 4MHz fast IRC to wake up from VLPS (Ver...
    Yuvaraj Nagendran
    last modified by Yuvaraj Nagendran

    hello Now I want to develop a project to use nt3h2111 NFC chip, system general' working process is like this, there is a card reader, and a controller in the system, card reader and the controller transmission ...
    Sun Xin
    last modified by Sun Xin
  • BAR4 and BAR5 can not be accessed

    BAR4 and BAR5 of Endpoint on i.MX6Q can not be accessed from Root Complex. BAR 0 to BAR 3 are accessible without problems. I compared the behavior when only two BARs are enabled. In the following three cases, the mem...
    Masami Yasui
    last modified by Masami Yasui
  • ADV7125 with Imx6 is not working normally

    Hi everyone, I connected imx6dual with ADV7125 for LCD. But it is not working normally..   Below Schematic is my board.     Below Step is what I tried,   [1] I added u-boot command line ...
    호영 노
    last modified by 호영 노
  • Codewarrior Ver6.3 installation in Windows 10, 64 bit system

    I have tried to install "Codewarrior Ver6.3 in my Windows 10, 64 bit system and followed the procedure as per NXP provided How-to Directly Install CodeWarrior 6.3 Classic in Windows 7 & 10 x64 (Unofficial Met...
    Srinivasu Batchu
    last modified by Srinivasu Batchu
  • how to get temperature for imx6s (in linux 4.1.15)

    I tried to get the temperature of imx6s chip but failed! First I config the kernel:     Device Drivers Generic Thermal sysfs driver > Temperature sensor driver for Freescale i.MX SoCs  ...
    last modified by 才俊欧
  • How to access SPI from reboot.c file

    Hello, I am using i.MX6UL and i want to access the SPI from "void kernel_power_off(void)" function before shutdown process. so please guide me that how can i access SPI from this function which is in reboot.c fi...
    Lalabhai Desai
    last modified by Lalabhai Desai
  • getting invalid response when write data to file (Desfire EV2)

    Hi Team,   After i changed the application default key to our custom key, when i write data to file, it is throwing an error "Invalid length".    find below is the full code. Here the line, i am gett...
    sivasaravanan D
    last modified by sivasaravanan D
  • Issue in iMX7D Power measurement

    Hi,  We are using imx7D SabreSD board with 'NXP i.MX Release Distro 4.9.11-1.0.0'. While we measured current consumption at measuring point F1(total), we got the following values. active freeze standby mem 322 2...
    Senthilkumar Chandran
    last modified by Senthilkumar Chandran