• IMXRT1064 only supports 8bit sdram

    Hi,      We are using imxrt 1064evk board.      Now we are designing our new custom hardware same evk board 16bit sdram used.      Recently we got know imxrt1064 only su...
    Vasudhevan G
    last modified by Vasudhevan G
  • LPC55s6x SDK - serial manager USB

    The serial manager code produced by the SDK manager/wizard appears to have placeholders for "serial_port_usb" and "serial_port_usb_virtual". Will these be made available in the SDK in the near-term?   Current se...
  • Issue on build of tsntool on LSDK20.04

    Hi experts,   I find the tsntool is updated on LSDK20.04, and my local tsntool is based on LSDK19.09, to align with this updation, I get the related patches to apply to local tsntool.   But when I bui...
    Tang zhantao
    last modified by Tang zhantao
  • How the two processors communicate with eRPC ?

    Hello,   I would like to know how the two processors (core0 and core1) can exchange data with erpc in the lpc55s6x. Which peripherical (RAM, UART, etc.) is used? At what rate?   Thanks in advance for your ...
    Malo Mabon
    last modified by Malo Mabon
  • MIMXRT685-EVK Debug Fail

    Dears,     I got stuck at MIMXRT685-EVK Debug, while I following the Getting Start with XPlorer for RT600.pdf, J-Link runs normal, and XPlorer cannot process. When configured debug and connecting, it app...
    Ray Deng
    last modified by Ray Deng
  • NTAG 424 DNA Personalization

    Hi,     We are considering the NTAG 424 DNA tags for a system we're building and really like the built in AES encryption (even though an asymmetric algorithm would have been even more useful)...
    Ulrik Andersen
    last modified by Ulrik Andersen
  • S32K144EVB schematic rev.C

    Hi, We are checking and using S32K144EVB for BMS application. The EVB we are using is labeled with "SCH-29248 REV C", but we can only find/download "S32K144EVB-SCH-29248-RB.pdf" & "S32K144EVB-SCH-29248-RB1.pdf" ...
    benjamin chang
    created by benjamin chang
  • JLink can not support LPC5514?

    I have a Jlink V10 and it can support LPC54618 well in a previous project. But when try to use it to debug the LPC5514 in another project, and give the tips: "The selected device LPC5514 is unknow to this version of t...
    weilin ge
    last modified by weilin ge
  • Boot Issue from EMMC on i.MX6Q

    Good morning,   we are investigating a problem related to the start-up of a IMX6Q processor booting from the eMMC device. We have about 20 boards among a lot of 300 pieces that show the same behaviour. The iMX...
    Diego Bovi
    last modified by Diego Bovi
  • Error: failed during write leveling calibration

    hi, We made some custom board with IMX6ULL chip and  MT41K64M16-125 SDRAM,and encountered problems while doing ddr calibration on board by  ddr_stress_tester_v3.00. There are calibration log as follow:...
    liqi wu
    last modified by liqi wu
  • How to read Tag data using PN7150?

    Hello NXP,   I am working with PN7150 NFC Controller to read/write ICODE Tags. I am able to read UID but I am finding it difficult to read the Tag data.   Would it be possible to provide I2C com...
    last modified by HARI KRISHNA KAPPARAPU
  • Same content on LCD as on LVDS

    Hello, We have a custom board (imx6q) on which one time a LVDS panel is connected, and another time an lcd panel. These are connected on the same IPU - DI. I thought it was going to be as simple as just configure the...
  • OMX layer crash when enabling VPU encoder imx8qxp

    Hi, Am using imx8qxp SoC B0 revision with AOSP- . I am facing some issue when enabling the VPU Encoder and trying to stream using the same in vysor but getting a crash from OMX layer for some reason. Any help...
    Anantha Raman
    last modified by Anantha Raman
  • Imx8mm: Could not initialize PHY ethernet@30be0000

    Hi, I am getting the below error, (log attahced) --------------------------------------------------------------------------------------------------------------- u-boot=> ping       &#...
    Santhosh Kumar
    last modified by Santhosh Kumar
  • how can i read board serial number?

    i uses lx2160ardb, lsdk 19.09 and sd img. i want to know board serial number on linux. how can i read?
    songhee yun
    last modified by songhee yun
  • TC359749xbg worked with 4 mipi csi lanes

    TC359749xbg enable 4 Lane MIPI Csi failed,but 2 lanes worked well based on imx8mq-evk with 720p60.
    cheng jiangtao
    last modified by cheng jiangtao
  • PTN3460I - PC Recognizes Monitor, But Unable to Connect/Send Video

    Hello!   I'm running into an issue using a PTN3460I to convert DP to LVDS in EDID Emulation mode.  Specifically, when I try to connect the display to my Windows 10 PC, I am able to see that a display is con...
    Kyle Trenholm
    last modified by Kyle Trenholm
  • Downloading binary to SDCARD(SD4 Slot) using MfgTool on the MCIMX6SX-SDB board

    Hi,   I'm using MfgTools in Windows 10. The MfgTool_MultiPanel(Library: 2.7.0) was performed by executing the mfgtool2-yocto-mx-sabresd-sdcard-sd4.vbs of L4.9.88_2.0.0_mfg-tool. LOG : MfgTool_Initial.log ...
    DongHyun Kim
    last modified by DongHyun Kim
  • SSD MobileNet Inference using ArmNN on i.MX8qmmek

    Hello Community,   I am using i.MX8qmmek with BSP 5.4.3_2.0.0. I have my custom C++ application for running inference using TfLite and OpenCV. The appliaction with TfLite was able to use the GPU acceleration. No...
    Ullas Bharadwaj
    last modified by Ullas Bharadwaj
  • No prompt after booting android

    Hey Guys,   I am working on a custom board based on SasberSD. I am trying to boot Android 9 onto it.   Android is booting properly. With screen connected I am able to see the android system running properl...
    Himanshu Savargaonkar
    last modified by Himanshu Savargaonkar