• Transmit Data Interrupt Enable bit in the Interrupt Enable Register

    What does Transmit Data Interrupt Enable bit in the Interrupt Enable Register do? In what condition is this interrupt generated?
    Saili Ghavat
    last modified by Saili Ghavat
  • (Processor Expert)How to set pull-high/low for SCI in S12ZCA?

    Hi,   We are using S12ZVCA & CodeWarrier 11.0.1 How to set pull-high/low for SCI? PERT=0x03;       // SCI1(PT0, PT1) Enable Pull Resistor PPST=0;     ...
    Aaron Lee
    last modified by Aaron Lee
  • issue of PT23_Getval() in BitsIO

    Hi, We use S12ZVCA and CodeWarrior for MCU v11.1. [main.c line 188] bTurnStatus_Temp = PT23_LeftRight_GetVal(); // Get PT2 & PT3 value (SCI1 & SCI2 abnormal) It's highly unstable Transmit/Receive in SCI1 &...
    Aaron Lee
    last modified by Aaron Lee
  • Error in component bean eeprom in 9s12g128

    Hello everyone,   I have a project with codewarrior 5.2, Processor Expert and MCU 9S12G128.   when adding the EEPROM bean I have this error:   +IEE1 +ERROR: Compiler option -CpPPAGE=0x15 (addre...
    Ricardo Polanias
    last modified by Ricardo Polanias
  • Adding processor expert to an existing project

    I have tried to add Processor Expert to a demo project included in the Freescale_embedded_GUI_SW.zip archive. The demo is _Official_Demos/EGUI_D4D_Demo/TWR_MCF52259/BareMetal/CW_10_1.   I have followed the inst...
    vicentet.
    last modified by vicentet.
  • LS1048 BSDL FILE

    Hello , Im looking for BSDL file for LS1048?  , note i tried to use the bsdl file for ls1088 but the program kept telling wrong id code because it was detecting different id # ? anyone can provide me with the l...
    mahdi Ftouni
    last modified by mahdi Ftouni
  • TEGRA 30

    Hi, can you help me to solve problem with u-boot. I have tegra30 board like (180-61852-1606-c00).   I have create dts from running system, but i've running only sdcard, but no emmc.   mmc dev 0 clock is disa...
    Alex Udovenko
    last modified by Alex Udovenko
  • MPC5746C

    MPC5746C‘s PWM output Y ch is not support frequency division ? So ch25 - ch31 Ych 's pwm frequency is fixed when choose bus E.?
    Huan Wenxi
    last modified by Huan Wenxi
  • Turn off P.E. auto generated code for ACKISO bit (K20)

    Hi, Processor expert is generating code for our CPU component (MK20DX256VLK7) in __init_hardware() from cpu.c that is clearing the ACKISO bit of the Regulator Status and Control register (REGSC).     I n...
    Joel Keeling
    last modified by Joel Keeling
  • Push button - Interrupt comes on both edges even though configured to rising edge only

    Hi,   We are having custom design board which using imx7d processor. Push button is implemented on the board - when we given rising edge configuration, we verified register settings of GPIO showing right values ...
    dhanaraj Duraisamy
    last modified by dhanaraj Duraisamy
  • Wrong Touch Detection

    Hello All, We are using TSS 3.1 library and TSI module. Recently we found a problem in our HMI, when interference(EMI) is injected upon HMI electrodes there comes a situaion when one or more electrodes are being perm...
    Taimur wajad
    last modified by Taimur wajad
  • u-boot does not boot from emmc

    Hi,   I am trying to boot from an emmc and this is the error message i get when my ARM units boots   U-Boot SPL 2017.11 (Jul 31 2019 - 11:45:24)          &...
    Nihar Unadkat
    last modified by Nihar Unadkat
  • bootloader for  p89lpc936

    Dear all I have accidentally on a p89lpc936 that erased the complete flash including the bootloader. I think it should be possible to reprogram the bootloader again. But I do not have the HEX-file for t...
    felix ding
    last modified by felix ding
  • Resetting Timer Unit used for Timer Interrupt

    I'm trying to use a timer to catch the end of a ModBus message.  ModBus has a minimum delay time between messages, so my goal was to have the interrupt period be the minimum delay time, and have the timer reset w...
    Josiah Carlisle
    last modified by Josiah Carlisle
  • DSPI  slaver   DMA

    Can you provide a routine in S32DS for processor expert to configure DSPI to receive data using DMA mode?Processor Expert Software
    zhang xujian
    last modified by zhang xujian
  • KEA128 and LIN Stack Can not communicate?

    KEA128 and LIN Stack Can not communicate? Question 1: I downloaded the FSL_LIN_2.X_STACK\Examples\Kinetis\KEA128\KEA128_LIN_slave program to the KEA128MLH4 (64pin) board. My KEA128 is a slave. I use Vector VN1630 as t...
    zhao hao
    last modified by zhao hao
  • some problems about freescale MK1x

    I encounter some problem,and I want to simplify the code without using the code creater software PE, but I cannot find the official firm library for KL1x.
    d h
    last modified by d h
  • GPIO on m0 for LPC4337

    I'm using a gpio to turn an LED on and off.  On the m4, it worked fine.  I just recently activate the m0 core through MCUXpresso.  M0 has nothing on it right now, just the standard template code that MC...
    Bryan Wilcutt
    last modified by Bryan Wilcutt
  • Problem about bootloader on kds(processor expert), the application code didn't run.

    Hi all,  I need to develop my own bootloader program to update my application code. After reading lots of articles on the internet, the following are my developing setup and environment,  MCU: MKE06Z128VLD...
    Roger Chang
    last modified by Roger Chang
  • Can not find S32K144 LQFP64 Package in S32 Design Studio for ARM PE

    S32 DS for ARM version: 2018.R1 updates :S32DS_ARM_v2018.R1_UP9 only has package pin100,but I need pin64。what should I do?
    bin liu
    last modified by bin liu