• Altium,  i.MX 8M EVK

    Hello Yuri, Could I please have these files for use in Altium as well? Or is there a direct link to download? Thanks very much, Scott F
    Scott Foster
    last modified by Scott Foster
  • i.MX53, Linux 4.9 and Etnaviv

    We have i.MX53 based custom HW and so far we have been using 2.6 - series kernel since that was the last officially supported one.   I noticed that that Yocto 2.2 have support for i.MX53 and kernel 4.9 has the E...
    mc maddie
    last modified by mc maddie
  • Feedback on devicetree for imx6qdl connecting to Marvell 6176 DSA networking switch

    Please give feed back on device tree description for This node in the device tree with CONFIG_NET_DSA_LEGACY enabled in kernel correctly enumerates all interfaces on the Marvell 6176 switch. dsa@0 { compatible = "mar...
    Sriram Uma Chadalavada
    last modified by Sriram Uma Chadalavada
  • PCIe EndPoint iMX6SX

    Hello, we are trying to connect iMX6SX cpu x86 module by PCIe. The iMX6SX must be a PCIe Endpoint. I need only shared memory between iMX6SX and x86. I do not need interrupt. Shared memory must be in a regi...
    Paolo Minazzi
    last modified by Paolo Minazzi
  • imx8mq_m4_TCM_hello_world.bin with Thud

    Release: Yocto-Thud ( kernel 4.19.35 ) Board: i.MX8MQ EVK Hello, I am checking Thud release and I would test M4 example, but I have a problem. When I try to load imx8mq_m4_TCM_hello_world.bin in u-boot, I get this me...
    Francesco Giusti
    last modified by Francesco Giusti
  • hab_auth_img problem

    Hello, I am using imx8mm-evk. I am trying to sign a Kernel image and verify its signature from u-boot with command hab_auth_img. I followed the instruction at mx8m_mx8mm_secure_boot.txt\guides\habv4\imx\doc - ubo...
    Antonio Santagiuliana
    last modified by Antonio Santagiuliana
  • IMX8 MQ and OV 5640 ErrSotSync errors

    We are grabbing images over the MIPI CSI2 interface using 'mxc-mipi-csi2_yav'.  We see ErrSotSync errors during normal capture but they clear automatically as the software goes through the process to begin c...
    Rod Stabile
    last modified by Rod Stabile
  • Random reboot on the i.mx8mq

    We have a custom board that's running an i.MX8M processor.  The board is running a variation of P9.0.0_v2.0.0_GA modified to work with our custom hardware.  When running the board will reboot randomly. ...
    Sheldon Rucker
    last modified by Sheldon Rucker
  • Error "Can validate IVT header" when flashing imx8m mini

    Hello NXP Community,   I am trying to create the image of Android Q10.0.0_1.0.0 for IMX8M development kit. I am new to this kind of stuff, but eager to learn. Flashing the prebuilt image of Q10.0.0_1.0.0 works. &...
    Mihai Gisca
    last modified by Mihai Gisca
  • MX6ULL OTG not working

    Hi,   We are using customized i.MX6ULL board. We are using OTG1 interface as serial download interface and also we are trying to connect OTG cable to that port. We are having one power switch to enable the 5V to...
    Ranjith Kumar
    created by Ranjith Kumar
  • Can LayerManagerControl rotate the output 90 degrees CCW?

    Can LayerManagerControl rotate the output 90 degrees CCW? I am running Weston/Wayland with IVI shell on i.MX8 QM MEK board (version 4.19 Warrior). I found a web site which showed using the ‘orientation 1...
    Gary Miller
    last modified by Gary Miller
  • https://community.nxp.com/docs/DOC-339832 0001_make_L3.0.35_4.1.0_compile_on_Ubuntu_12.04_64bit_OS.patch文件找不到,从哪里下载呢?i.mx6d的BSP代码在哪里可以看到?

    https://community.nxp.com/docs/DOC-339832 0001_make_L3.0.35_4.1.0_compile_on_Ubuntu_12.04_64bit_OS.patch文件找不到,从哪里下载呢?i.mx6d的BSP代码在哪里可以看到?
    xing long
    last modified by xing long
  • Can not burn Linux prebuilt image to iMX 8M Mini EVK with uuu

    Hi NXP Community team,   I got an iMX 8M Mini EVK board, I was trying to burn Linux prebuilt images to MicroSD card, it always fails.   Images I tried are L4.14.78_1.0.0_ga_images_MX8MMEVK.zip and...
    Hongbo Liu
    last modified by Hongbo Liu
  • QT app start up via systemd

    I'm trying to start up QT application via systemd after boot the  systemctl status app_startup.service output is:    app_startup.service - Qt App    Loaded: loaded (/lib/systemd/system/a...
    Tanya Groysberg
    last modified by Tanya Groysberg
  • I.mx6SoloX U-boot custom commands

    How can we create custom commands in u-boot using yocto project ? Ex .-> in uboot if I enter=>verify_pmic -> it should read all the important registers related to that pmic and log into one txt file . I am ...
    Vasim Akram
    last modified by Vasim Akram
  • imxvpuenc_h264 doesn't output any data

    Hello. I'm facing the trouble, I'm using imx6 Solo and I need to encode videostream by imxvpuenc_h264, but it doesn't output any data.   for example here is my pipeline: # GST_DEBUG=WARNING gst-launch-1.0 -v mu...
    Eugene Kruglikov
    last modified by Eugene Kruglikov
  • ConfigTools problem with I2S

    I am having trouble setting up an I2S peripheral in ConfigTools/Peripherals for iMX RT1020.   The ADC is I2S format, ADC is the source for all I2S clocks, L and R channel, 24 bits packed in 32 bit word, sample r...
    Graham Haddock
    last modified by Graham Haddock
  • imx7d, UART data loss on M4

    Hi all,       I am now working on the heterogeneous processors on the i.mx7D. In my system, Linux runs on the dual A7 core and a bare-metal OS runs on the M4 core.   <M4 bare-metal> For th...
    昶煒 梁
    last modified by 昶煒 梁
  • How to remove "SE Blank ARIK" USB driver?

    SE Blank ARIK usb driver conflict with UUU usb driver therefore flashing fail occurs all the time while flashing root file system on IMX6Q evk board. Is there anyone who knows how to remove 'SE Blank ARIK' USB driver?
    yunsoo chung
    last modified by yunsoo chung
  • Do the driver in SDK2.2_iMX6UL_WIN  SDK support uvc host  video?

    Do the driver in SDK2.2_iMX6UL_WIN  SDK support uvc host  video?
    zhang liwupu
    last modified by zhang liwupu