• imx8: pyeiq facial detection & face eye detection not working with live camera(v4l2, ov5640)

    pyeiq facial detection & face eye detection working fine with USB cam but same is not working on nxp ov5640 camera on imx8mq evk (5.4.24 bsp) target. Streaming is fine but false detection happening with wrong mark...
    vipul Suneja
    last modified by vipul Suneja
  • Cannot build the imx8MQ project in imx-yocto-bsp-5.4.24, when added CORE_IMAGE_EXTRA_INSTALL += "chromium-ozone-wayland" in local.conf

    Hi iMX8MQ support team,    The iMX8MQ Linux project cannot build in imx-yocto-bsp-5.4.24, when added "CORE_IMAGE_EXTRA_INSTALL += "chromium-ozone-wayland" " in local.conf file. see the log info.  ...
    Sawyer Liu
    last modified by Sawyer Liu
  • How to flash rootfs.ubi with UUU

    Hi,   I'm using UUU tool to flash my SW image into NAND Flash on an iMX6ULL device. I compile a U-Boot image (u-boot.imx) and a root file system rootfs.ubi (containing Kernel, Device Tree and rootfs). I can flas...
    Jari Peltonen
    last modified by Jari Peltonen
  • setting repo fault

    .2 Setting up the repo utility Repo is a tool built on top of Git that makes it easier to manage projects that contain multiple repositories, which do not need to be on the same server. Repo complements very well the ...
    zhang baobing
    last modified by zhang baobing
  • RT1064: SEMC 16 bit Multiplex addressing

    For a peripheral I need 16 bit Multiplex addressing  is this possible in SEMC NAND mode? Page 1485 of the ref. RT1064 manual  tells the pin layout. How do I setup this in software?   This is the se...
    Ernst van Spronsen
    last modified by Ernst van Spronsen
  • 移植实时Linux方案Xenomai到i.MX ARMv7平台 (Enable Xenomai on i.MX ARMv7 Platform--i.MX6 series/i.MX7D)

        Xenomai is real-time framework, which can run seamlessly side-by-side Linux as a co-kernel system, or natively over mainline Linux kernels (with or without PREEMPT-RT patch). The dual kernel nicknam...
    Xiaodong Zhang
    last modified by Xiaodong Zhang
  • Simultaniously decoding of h264 streams causes judder

    I need experts support. My goal is to display four camera streams simultaneously with a resolution of 640x400 each on a screen with a resolution of 1280x800. Currently I have problems to show two streams simultaneousl...
    Michael Stahl
    last modified by Michael Stahl
  • i.MX8M: 1920x1080p60 eLCDIF output in dual-display mode

    Hello,   This thread is about running the i.MX8M in dual-display mode with two 1080p video outputs. I have experienced screen-tearing on the eLCDIF-driven display when putting the system under a reasonable amoun...
    Alvin Sipraga
    last modified by Alvin Sipraga
  • How to handle the errors during making the MX8QMMEK yocto project?

    Hello,   I built the yocto image for my MX8QMMEK with “bitbake -k fsl-image-qt5-validation-imx" based on "imx-5.4.3-2.0.0.xml"  version. There were 4 failed tasks as following, how can i solve this pr...
    taotao wang
    last modified by taotao wang
  • configure u-boot/imx-boot for flashing to emmc using uuu

    I have a Boundary Devices i.mx8m mini board. I'm trying to flash the bootloader to emmc. I recognize I should be able to use the following command. I'm not entirely sure what image "bootloader" is supposed to be but I...
    richardcagley
    last modified by richardcagley
  • i.MX8QuadMax: uuu fails to download / start bootstream

    Hello,   we're facing problems downloading / starting bootstream on i.MX8QuadMax using uuu.Downloading the boot image always terminates with LIBUSB_ERROR_TIMEOUT   sudo ./uuu/uuu -b spl flash.bin uuu (Uni...
    Markus Niebel
    last modified by Markus Niebel
  • iMX8MQ UUU tool error

    Hello, I want to deploy bootloader into eMMC of my custom board that using iMX8MQ chip. The work environment is: - Ubuntu 18.04 64 bit - The UUU tool is got from https://github.com/NXPmicro/mfgtools/releases (preb...
    Huong Ha
    last modified by Huong Ha
  • mini-SAS Connections reverse?

    Hi   In our custom board design with i.MX8DualXPlus / i.MX8QuadXPlus, We are going to use external adaptor IMX-LVDS-HDMI(935358716598) for sending the video signal over to HDMI monitor. On schematic observat...
    Harsh Mistry
    last modified by Harsh Mistry
  • Cortex-A toolchain/BSP/IDE info

    Hello,   I'm looking for clarification for which tool-chain, BSP version and IDE  I can use for building Cortex-A53 and A72 simple apps for i.MX8QM platform (linux or win).   I didn't find support und...
  • IMX8MM - MIPI CSI 

    Hi,  The IMX8MM board configuration fsl-imx8mm-evk.dts file is configured to mipi ov5640 camera.   I am using high defination HDMI camera and using bridge IC  converting from HDMI to MIPI data. The M...
    Santhosh Kumar
    last modified by Santhosh Kumar
  • i.MX8DualxPlus/i.MX8QuadxPlus LPDDR4 part compatibility

    HI, We are designing an custom board based on i.MX8DXPlus/ i.MX8QXPlus where i wanted to check the compatibility of LPDDR4 part#. 1) i.MX8QxPlus MEK board uses LPDDR4 part# MT53B768M32D4DT-062 AIT:B, which as confi...
    Bimal Makwana
    last modified by Bimal Makwana
  • IMX8 XEN SUPPORT

    Hi,     We are working on i.MX8 evalution kit where we need to work with XEN hypervisor. We tried from our available information via vendor too. Can you kindly confirm wheather i.MX will support XEX hypervi...
    ankur rastogi
    last modified by ankur rastogi
  • Does imx8qm-mek & Android9Auto support HNP and SRP ?

    Dear team,   We are using imx8qm-mek platform running on Android - 9 Auto. Please let us know if OTG functionalities like HNP and SRP are supported by this BSP release (android_p9.0.0_2.1.1-AUTO-ga).  Ple...
    Amit Kulkarni
    last modified by Amit Kulkarni
  • IMX8MM :   How to remount the ov5640 driver

    Hi,  I am using the custom hardware and i am facing a problem when the processor is booting it tries to check for the camera data but the camera bridge ic configuration happens after the board has booted up, sin...
    Santhosh Kumar
    last modified by Santhosh Kumar
  • bitbake image stucks

    when i tried Yocto downloading using command "bitbake imx-image-multimedia",it always stuck in blow task:      Currently 1 running tasks (1817 of 7206) 25% |######### |       0: opencv-4...
    jingjie he
    last modified by jingjie he