• Imx8mm: Could not initialize PHY ethernet@30be0000

    Hi, I am getting the below error, (log attahced) --------------------------------------------------------------------------------------------------------------- u-boot=> ping       &#...
    Santhosh Kumar
    last modified by Santhosh Kumar
  • read cpu teperature at usespace in Windows 10 IOT Core on IMX8mq evk

    Hello Experts,          I want to read cpu teperature at usespace in Windows 10 IOT Core on IMX8mq evk. For example, in Windows 10 IOT Core on IMX8mq evk I can type readcputemp in ...
    shen tom
    last modified by shen tom
  • openocd JTAG  with the iMX 8M Mini EVK.

    I'm trying to get openocd JTAG running with the iMX 8M Mini EVK. Couldn't find a proper JTAG cfg file so I made one from a imx 8Mq I found,   nxp_mcimx8m-evk.cfg File # # configuration file for NXP MC-IMX8M-EV...
    Wes Philbrook
    last modified by Wes Philbrook
  • Couldn't write/read  CAAM registers in imx6

    Hi I want to use CAAM for random number generation...But i couldn't write/read to CAAM job ring registers.. I tried with other CAAM registers but same...I came to know that i need more permissions to write to those r...
  • IMX8QXP M4 not working

    Hello NXP Team, We have a problem with the StartUp of the Cortex-M4 in the i.MX8QX !   CM4 IMX8QXP startup If we start the Cortex-M4, it will come to "bl FUNCTION (_init)" of newlib- in the debug...
    gerd franzkowiak
    last modified by gerd franzkowiak
  • i.MX8QXP+MAX9286

    Now,our customer is use i.MX8QXP L4.14.98 +SerDes MAX9286+MAX96705+Sensor AR1043 as Sourding 360 solution. MAX9286 and MAX96705 should be found and initial is ok.But:  Error:write reg error:reg=0x3024,val=0x1. ...
    George Li
    last modified by George Li
  • integration of a LCD panel (ST7701 MIPI DSI controller) into NXP iMX8MM

    Hello   I am looking for support with the integration of a LCD panel (using the Sitronix ST7701 MIPI DSI controller) into the linux 4 / Android Q source code of the NXP iMX8MM EK (Evaluation Kit)   My...
    a b
    last modified by a b
  • No audio from i.MX 8MIC-RPI-MX8 mic board on i.MX 8M MINI EVK

    No audio from i.MX 8MIC-RPI-MX8 microphone array board on i.MX 8M MINI EVK.  I followed the procedure described in a quick start guide here https://www.nxp.com/docs/en/quick-reference-guide/IMX-8MI...
    Kyaw Naing
    last modified by Kyaw Naing
  • i.MX6UL single ethernet interface

    Hi, we have a custom design that uses the Dart-6UL (i.mx6ul) from Variscite.  The development board has two Ethernet interfaces, and our custom hardware has a single Ethernet interface with a phy connected to the...
    Cliff Brake
    last modified by Cliff Brake
  • Is 2-lane eDP supported on IMX8M?

    Hi, everyone.   I am reviewing IMX8MD and IMX8MQ. I'm reviewing eDP and MIPI-DSI to use dual displays, but there's too little data on eDP. I would like to know if 2-lane eDP is supported in IMX8MD or IMX8...
    Youngjoo Kim
    last modified by Youngjoo Kim
  • BSDL File for MCIMX7D5EVM10SD

    We want to test our board with boundary scan. Therefore you need the BSDL file for the following processor: MCIMX7D5EVM10SD (CPU IMx7DUAL BGA541 19x19mm) Who can deliver them?
    Roberto Foelix
    last modified by Roberto Foelix
  • Issue in flashing images onto IMX8MM based board

    Hello,   I am using a custom board with IMX8M Mini processor and not able to flash the board's emmc. The board is newly fabricated so the emmc is completely empty. The emmc is 8GB in size and part number is MTFC...
    Naman Thaker
    last modified by Naman Thaker
  • USB3 Ring expansion failed with iMX8m

    I am using iMX8m + Ubuntu 16.04.6 + Linux kernel 4.14.98_2.0.0_ga with USB3 Flir camera on USB3 port. Meeting a USB3 problem about as below: [   33.119378] xhci-hcd xhci-hcd.0.auto: Ring expansion failed E...
    a5405a lo
    last modified by a5405a lo
  • IMX6ULEVK: Yocto Zeus build error with fsl-image-mfgtool-initramfs

    Hi,   I am getting build error when I tried to build yocto zeus version of imx6ulevk. Can some one help?   $ repo init -u https://source.codeaurora.org/external/imx/imx-manifest -b imx-linux-zeus -m imx-5....
    Sivakumar Rajachidambaram
    last modified by Sivakumar Rajachidambaram
  • MIPI DSI LCD display of i.mx8mq

    Hi, I am trying to use jdi-lt070me05000(1200x1920 mipi dsi display) on i.mx8mq custom board. I saw HDMI working fine with DCSS, but now I tried to enable the LCD mentioned above with DCSS(mipi dsi) Referencing the ...
    James Ko
    last modified by James Ko
  • If the imx8mq evk can support to 1600 X 1200, 60 fps

    We used FPGA act as 1600x1200 60fps mipi camera  of imx8mq evk. And have tested that FPS between FPGA and  imx8mq evk can reach 60 fps. However,  the HDMI display shows less than 60 fps...
    王 澳刚
    last modified by 王 澳刚
  • IMX8QM single mode LVDS

    Hi NXP experts,   Could you please help me configure the LVDS to single mode ? I modify fsl-imx8qxp-mek-jdi-wuxga-lvds0-panel.dts to single mode lvds but the result is not positive. The resolution is 1280...
    Lin jermmy
    last modified by Lin jermmy
  • Writing Firmware directly in RAM

    Hi Everyone,   I am trying to run the firmware directly in RAM using sdphost application in i.MXRT1060 and I am not successful.    By following the steps provided in "User Manual - MCUXpresso Secure Pro...
    Arun Muthuganesh
    last modified by Arun Muthuganesh
  • Ubi error during boot

    Hello all, I try to use Imx287 with nand, i haved build mfg tools un kernel, I can flash the nand with mfg tools and make ubi fs. But the kernel can't read the ubifs. The error is:   0x000001400000-0x0000200...
    last modified by pierreq@kickmaker.net
  • IMX8MQ failed to run weston service

    log:[20:24:23.513] weston 5.0.0                https://wayland.freedesktop.org            &#...
    cang yue
    last modified by cang yue