• Where are physical location of the memories in the pico-imx7D SOM?

    Hi,   I have pico-imx7d SOM and I need to know where are physical location of the memories:   Qjestion 01 : Where is this?   Qjestion 02 : Where is this?   Qjestion 03 : Where is this? ...
    NEUBER DE SOUSA
    last modified by NEUBER DE SOUSA
  • imx28 - very high CPU usage, system running slow

    we are running the linux-fslc kernel 4.9 on imx28 alongside a filesystem built with Yocto (Morty). It seems that any amount of work is 'too much' for the cpu. for example, under idle conditions, top shows 'us' loading...
    msardar@accu-time.com
    last modified by msardar@accu-time.com
  • Linux BSP can suspend only one time.

    Hello community,   I'm trying to suspend/resume function with i.MX6Q SABRE-AI + base board. Using Linux BSP is a L4.19.35-1.1.0   In first time, it is success to suspend by following command and success t...
    Takayuki Ishii
    last modified by Takayuki Ishii
  • microSD Card not working in custom imx7d board

    Greetings! I am using micro SD Card in my custom imx7d board in accordance with the reference of the imx7d Sabre board. The issue I am facing is I am getting the initial pulse of SD card detection on SD1_CLK pin, whe...
    Vikrant A P
    last modified by Vikrant A P
  • QT5 Error in I.Mx8mmini

    Hi,  Iam trying to add the QT5 for GUI development work.   I tried below and I am getting error as below also tried as per the reference manual and compiled yocto using below command fsl-image-qt...
    Santhosh Kumar
    last modified by Santhosh Kumar
  • mfgtool2 with -l ""eMMC-Brillo-uboot-fuse"" damage my SOM pico-i.MX7D

    Hi,   In this link: https://community.nxp.com/thread/452013 (stepes 1 to 5) I used the mfgtool2-brillo-mx7d-multa-emmc-firmware script instead of the mfgtool2-brillo-mx7d-pico-emmc-firmware script. The...
    NEUBER DE SOUSA
    last modified by NEUBER DE SOUSA
  • mfgtool2 damage two pico-imx7d SOM modules. Where it spoiled?

    Hi,   I have this issue: My other imx7d pico android things start kit died, again    I was following the steps of this link: iMX7D Pico won't boot    I used the <LIST name = "eMMC...
    NEUBER DE SOUSA
    last modified by NEUBER DE SOUSA
  • How to build ubuntu 14.04 or 16.04 LXDE for i.MX6 Quad sabresd

    Hi Community, I'm trying to build ubuntu rootfs version 14.04 or 16.04 with LXDE desktop for i.MX6 Quad sabre-SD.   I refer to below website   I did paragraph 2: Installing the Ubuntu core, Lubuntu g...
    tsung li wang
    last modified by tsung li wang
  • QSPI Flash RT1050 failure

    Dear,   I'm working on a project with the NXP i.MXRT1050 family MIMXRT1052DVL6B processor. For preliminary testing I'm using the MIMXRT1050-EVK development kit. For the initial tests we are using the SDX provide...
    Rubens Junior
    last modified by Rubens Junior
  • SDHCI REGISTER DUMP

    Hi, I have encounter below error and i have no clue about this, help to find the root cause I have implemented watch dog timer to auto boot if the kernel hangs but in the below error condition the processor took 10 ...
    Santhosh Kumar
    last modified by Santhosh Kumar
  • linux kernel upgrade for imx6quad

    Hello everyone,   I have a custom board with imx6quad. I use linux-kernel-3.14.28 with custom dts file. I want to upgrade my kernel to kernel-4.xxx Is it possible? Could you help me about upgrade my kernel? &...
    turker sezgin
    last modified by turker sezgin
  • Base Address switching error in MIPI channel 2 (J1503) IMX8mq-evk (Version-B4)

    Hi,   We are evaluating ov2311 sensor with IMX8mq-evk (Version-B4) with L4.14.78_1.0.0_MX8MQ BSP. We evaluated the ov2311 sensor in two scenarios,   1) In first scenario we have connected the ov2311 in th...
    Saideepak R
    last modified by Saideepak R
  • kernel memory corruption in galcore under high load

    Hi everyone,   I am encoutering an issue with what I suspect is a galcore crash. For testing purposes, I put an i.MX6 QuadPlus under high load (CPU, VPU and GPU).  After a few seconds or minutes of this wor...
    Théo Bueno
    last modified by Théo Bueno
  • Imprecise External Abort on MX6/UART

    Hello, I am working with an iMX6Q system that is exhibiting a crash when using the serial ports.We have /dev/ttymxc2 configured as an RS485 UART, and are seeing an 'imprecise external abort' after some time of use (p...
    Andre Renaud
    last modified by Andre Renaud
  • imx6qpsabresd boot from emmc?

    I followed online instructions from other threads I found, which stated I needed to mount the emmc device as a usb mass storage gadget in u-boot: ums 0 mmc 2 I determined mmc 2 from using "mmc list" in uboot and see...
    David Luberger
    last modified by David Luberger
  • iMX6UL TSC (Resistive Touch Interface) Problem

    Using the TSC driver with Linux, we see a behavior of the 4W  resistive touch which happens on any kind of connected 4W RTP (Resistive Touch Panel), independent of the size and form-factor. Basically, this is th...
    Paolo Bozzola
    last modified by Paolo Bozzola
  • Time to send the first "CAN Frame" from "Cortex-M4"?

    Hello all,   Hope this question finds you all well.   Kindly, I am trying to control the "FlexCAN" module from the "i.MX8QXB0 Cortex-M4". The problem I am having right now is, the huge time to send t...
    Ahmed Essam
    last modified by Ahmed Essam
  • SGTL5000 INTERFACING WITH SPI THROUGH MSP430F5529

    Hello Every one, Good morning to all   I am using a sgtl5000 in my console mixer project, I have interfacing through spi , Also I have set all the registers of sgtl5000 , but it doesn't respond any thing.  ...
    vikash chandra raman
    last modified by vikash chandra raman
  • [iMX6qdl]: how to reinitialize iomux/pad registers again after resume

    i.MX 6 Applications Processors Development Deep Dive: Image and Display Application imx6: i2c_transfer timeout issue after resume [i.MX6] Suspend/resume implementation for dw_hdmi-imx.c Fabio Fabio i.MX Processors...
    PINTU KUMAR
    last modified by PINTU KUMAR
  • OpenGL Application on Imx8qxp doesnot run, and throw glut related erro as was using to glx and not supporting diplay:0 or :0.0

    I have to ask whether IMX8qxp support opengl?  Or only support to OPENGLES....? I have compiled a opengl program but was throwing glut related error as mentioned in subject. Is this related to issue of mesa? or ...
    Sandeep Rai
    last modified by Sandeep Rai