• Can you help me with segmentation fault for Android OS v6.0.1 BSP in the IMX6Quad board?

    Hi, We are running Android OS v6.0.1 BSP in the IMX6Quad board We have received the Widevine Keybox from Google. When we tried to install them onto NXP SABRE Smart Device Reference board, we encountered *segmentat...
    Patrick Chella Samuel
    last modified by Patrick Chella Samuel
  • about imx6q android 8.0 oreo screen rotation

    Hi,    I'm working on imx6q android 8.0.0. When I run following commands, the screen didn't rotate, does anyone know how to rotate screen in android 8.0.0? settings put system accelerometer_rotation 0...
    Yen Chao
    created by Yen Chao
  • i.MX6QP output over 50MHz from MMC_CLK

    Hello community,   Both i.MX6QP and i.MX6Q SABRE-SD board with Linux BSP L4.9.88. It will be output MMC_CLK over 50MHz.   1) While Kernel booting, MMC_CLK will be output 200MHz clock from MMC_CLK. 2) Aft...
    Takayuki Ishii
    last modified by Takayuki Ishii
  • imx6q Uart receive data error "RX FIFO overrun"

    Hi,community We use imx6q UART port to communicate and receive information from other device using RS485,The device will always send data, we have configured ttymxc3 to work at 576000 ,then I used imx6...
    AL ee
    last modified by AL ee
  • SNVS security state transition

    On Imx6q board, I see NSVS has four security modes: Trusted, Secure, Non-secure, Fail. And I see the security state transitions as follow: I want to ask, what's mean of reset of SOC? RePower the board can be consid...
    Yiling Xu
    last modified by Yiling Xu
  • yocto编译好后怎么只有u-boot.img没有u-boot.imx

    你好! yocto版本使用的是V2.4,  配置文件local.conf 内容如下 MACHINE ??= 'imx6qdlsabresd'   2 DISTRO ?= 'fslc-x11'   3 PACKAGE_CLASSES ?= "package_rpm"   4 EXTRA_IMAGE_FEATURES ?= "debug-tweaks"   5 USER_CLASS...
    changjing chi
    last modified by changjing chi
  • How to support sgtl5000 with X86 platform

    Hello, NXP   I had a custom board with x86 cpu and sgtl5000 , and now I need to port sgtl5000 to x86 platform.   Q1: Does sgtl5000 codec support for x86 platform?   Q2: if Q1's answer is yes, how to ...
    bo xu
    last modified by bo xu
  • Hard to get android source(Android/kernel/U-boot)

    I want to download i.MX6q Android O release source code. I had Android proprietary source code package imx-o8.0.0_1.0.0 under the ~/. directory, and follow the steps below. $mkdir ~/bin $curl https://storage.goog...
    Xiyuan Zhou
    last modified by Xiyuan Zhou
  • bitbake -c populate_sdk_ext failed in imx-4.9.88-2.0.0_ga

    I'm building the latest source on codeaurora.org for imx6q: repo init -u https://source.codeaurora.org/external/imx/imx-manifest -b imx-linux-rocko -m imx-4.9.88-2.0.0_ga.xml DISTRO=fsl-imx-f...
    计龙 杨
    last modified by 计龙 杨
  • imx6qQ 移植ap6441(bcm43341 wifi)

     大家好:             我现在给我们板子移植bcm43341 wifi驱动,现在可以ping通手机热点。android的界面打开wifi开关 屏上可以看到搜索周围的热点但是连接的时候,终端打印如下错误: [  205.827209] Connectting with 6a:3e:34:...
    xiaoliang guan
    last modified by xiaoliang guan
  • how to rotate the screen in uboot for splash screen

    hi, I am using imx6q sabresd board. My requirement is i want to rotate the splash screen image on the display. how to rotate the screen in uboot? i had tried the var->rotate=2. but its not working. please help m...
    laxman kumar
    last modified by laxman kumar
  • imx6qdlsabresd / thud : cannot boot generated wic image

    Hello, I have done the following procedure to try to build an image for my i.MX6 : - get the fsl-community-bsp repository on branch thud - run setup-environment like this :     MACHINE=imx6qdlsabres...
    Jean-Michaël Celerier
    last modified by Jean-Michaël Celerier
  • Best way to encode OpenGL render to H264 video stream

    Hello,   We need to encode the output of an OpenGL/OpenGL-ES application running on an IMX6 Quad to an h264 video stream. We would like to have the lowest latency possible with a 1280x480 resolution at 30fps. &#...
    Colin Defais
    last modified by Colin Defais
  • How to install Widevine Keybox in IMX6Quad?

    We want to install Widevine Keybox in IMX6Quad processor.   We could not find a suitable application in the link : https://www.nxp.com/support/developer-resources/evaluation-and-development-boards/sabre-develop...
    Anand M
    last modified by Anand M
  • gst-launch-1.0 v4l2src device=/dev/video0 ! vpuenc_h264 ! rtph264pay ! udpsink host=192.168.1.111

    Kirk Humphries   Setting pipeline to PAUSED ... [INFO] Product Info: i.MX6Q/D/S ====== VPUENC: 4.0.8 build on Dec 15 2015 12:18:29. ======  wrapper: 1.0.62 (VPUWRAPPER_ARM_LINUX Build on Dec 15 2015 11...
    wang haibo
    last modified by wang haibo
  • Does i.MX6 have internal EEPROM(or other internal volatile memory)?

    I'd like to use an internal volatile memory such as EEPROM.   Does i.MX6 have internal EEPROM(or other internal volatile memory)?
    Jeonghun Baek
    last modified by Jeonghun Baek
  • IMX6DL Test  gigabit ethernet fail

    您好! yoctol kernel 4.1.15 + ubuntu 16.04 & android6.0 m6.0.1_2.0.0-ga 都有一樣的問題 HW:IMX6DL+AR8031 使用iperf -s 在測試 1:giga lan ,測試結果不到5Mbits/sec 2:10/100 就能達到 90 Mbits/sec 左右   是否有任何的修正檔可以協助,謝謝
    Frank Weng
    last modified by Frank Weng
  • agl nxp 4.9.88-2.0.0 compile error

    $bitbake agl-demo-platform   ERROR: psplash-0.1+gitAUTOINC+2015f7073e-r15 do_package: QA Issue: psplash: Files/directories were installed but not shipped in any package: /lib/systemd/system/psplash-network.serv...
    guang zeng
    last modified by guang zeng
  • 在VBUS上电的2S左右,D+有个200mV~300mV的波形

    关于I.mx6的USB口的上电初始化时的电平问题,在VBUS上电的2S左右,D+有个200mV~300mV的波形, 如图,有什么方法可以去掉吗?
    aaron zeng
    last modified by aaron zeng
  • IMX6Q板子启动问题

           参考SABER Lite做了一块imx6q板子,发现在冷开机启动,无法启动系统,使用示波器量imx6q的24MHz晶振,是起振的,32.768KHz晶振也是起振的;imx6q各个供电电源均正常。        1、冷开机上电5~10分钟后(此时imx6q的温度比较高的,45℃左右),再按复位键,重启系统,才能正常运行系统。热机情况下,上...
    yz.z
    last modified by yz.z