• MC56F8355MFGE

    Hello,   I use the MC56F8355MFGE DSP. I program it with the 56800E Flash Programmer. A DSP with 1628 datecode is ok after programming. A DSP with 1843 datecode doesn't start after programming. The checksum fo...
    CHRISTOPHE CHEVE
    last modified by CHRISTOPHE CHEVE
  • Questions about Code Warrior RCW Override (using T1042)

    Hello Community,   I have few questions about Code Warrior PA RCW Override Method.   1-) When I select Target Type as "T1042", does it means Code Warrior Tab is not going to bring up the board with the RCW...
    Yusuf Altıparmak
    last modified by Yusuf Altıparmak
  • Updating gcc in CodeWarrior?

    Hi, We're using "CodeWarrior for Power Architecture Version: 10.5.2 Build Id:160624", which came with gcc 4.9.2. Specifically we're using "C:\Freescale\CW_PA_v10.5.1\Cross_Tools\gcc-4.9.2-XMe6500-linux". Our linux ...
    David Sclarsky
    last modified by David Sclarsky
  • Freescale CodeWarrior Product List Add

    Hello   I am using the S9S12GNA16F0MLF model and I am using Freescale CodeWarrior 5.9.0 version.   I tried to select MC9S12GNA16F0MLF as the picture below, but I can't use it because it is not in the list....
    Seok Kim
    last modified by Seok Kim
  • How to refer to external C functions of CW Project A from CW project B

    Hi All,  I am new to Freescale Codewarrior and so far have been able (after some hassle with asm to c and vice versa compatibility issues) to compile and run dBUG for an SenTec MCF5475 board using version CodeWa...
    Timo Schuering
    last modified by Timo Schuering
  • Debugging U-boot T1042

    Hello community, using T1042RDB, I am trying to debug my own u-boot ( sdk compiled ) with Code warrior to learn how it works.    I have a custom board and I want to debug my customized u-boot on it later. &...
    Yusuf Altıparmak
    last modified by Yusuf Altıparmak
  • Error -1073741811

    Have installed code warrior 11.1, update 1 and 2. after compiling the project have Error -1073741811. i am using windows10. **** Clean-only build of configuration FLASH_SDM for project sin20200 **** Build complete ...
    tony tony
    last modified by tony tony
  • Error:  Couldn't write flash driver to target.  Please make sure that the chip selects are properly configured

    Hello community   With using latest Code Warrior, I am trying to flash a new RCW and U-boot into T1042 based new custom board. When I set chipselects to bring up board with hardcoded-rcw, and when I try to flash...
    Yusuf Altıparmak
    last modified by Yusuf Altıparmak
  • mingw32-make: ../../full_project_build/makefile_full_project: No such file or directory

    I have issue on compiling project . There is no problem compiling on other computer ,same project ,same builder setting ,same IDE version V11.1 . But when I compile it ,it failed .  what shows in console as belo...
    Alondra Ou
    last modified by Alondra Ou
  • Is the flash programmer of DSC 56800E is available for Windows 64-bit version?. I have FLSHPROGRAMMER_V1.2_WIN32 file, We purchased a new laptop with 64-bit version. So its not getting supported. Please help me on this

    Is the flash programmer of DSC 56800E is available for Windows 64-bit version?. I have FLSHPROGRAMMER_V1.2_WIN32 file, We purchased a new laptop with 64-bit version. So its not getting supported. Please help me on this
    Dharani devi Manickam
    last modified by Dharani devi Manickam
  • I am using a usb tap but doesn't work on Win 7 platform. Where do I get Win 7 driver for the usb tap?  or where can I download an4338sw.zip?

    I read AN4338 but there is no attachment with AN4338SW.zip needed to update usb tap driver for Win 7.
    Robert Patton
    last modified by Robert Patton
  • Ramdisk Deployment from Flash error

     Hi:    I get a new t2080rdb board which is made by our company.Follow the steps in the manual,I boot it from tftp,is ok. But when I use the same images boot from nor flash same wrong happen. I dont n...
    leon liu
    last modified by leon liu
  • ARM Flash Programmer Task

    Sir: Use LS1020 and  Codewarrior V11.4.4  on WIN10. But can not add flash in ARM Flash Programmer Task in attached, due to not connect the EVK board? Also try to use OCRAM,but still in Grey which can not ...
    George Li
    last modified by George Li
  • Code size limitation error-Codewarrior IDE

    Hi, We have Code warrior IDE ver 5.1 installed on our machine and observed "Code size limitation error 1856>512 bytes" error while compiling the code. We then upgraded SW to CW ver 5.2 and still observed the erro...
    Astha Ganjoo
    last modified by Astha Ganjoo
  • Proper Autosar Development with tresos and CW for S12X

    Hi,    I'm trying to develop my first Autosar project, using S12X microcontroller, but I would need some clearence on the step-to-step order.   I have downloaded from NXP website the AUTOSAR3.0 MCAL a...
    Eduard Badia
    last modified by Eduard Badia
  • How to read/write MPC/SPC5602 ?

    what tool and software are read/write bin file to MPC/SPC 5602 ? Please advise me,
    Aphichart Hongthong
    last modified by Aphichart Hongthong
  • Tresos79001: tresos_cmd.bat has returned the ExitCode 1 during Validation

    Hi,   I have configured GPT driver, MCU driver and ECUM module using Vector DaVinci Tool. MCU and ECUM are getting generated successfully but GPT is generating error as "Tresos79001 tresos_cmd.bat has returned ...
    Manish Singh
    last modified by Manish Singh
  • Flash memory map conflict between documentation and template P2020RDB-PCA

    Hi there, I am new to working with PowerPC P2020 dev board and its ecosystem. Still, I have worked with another PPC family before, the MPC 5777C dev board. I will try to go into details of my problem. Currently, I a...
    Felipe Magalhaes
    last modified by Felipe Magalhaes
  • S12ZVC EEPROM Problem

    Hello Support Team,   I'm programming NXP (Devkit S12ZVC) for the first time and i have eeprom and flash problem. I could write any data to EEPROM or FLASH (I checked on CW memory monitoring) and i could al...
    Ertuğ Bayram YÜRÜK
    last modified by Ertuğ Bayram YÜRÜK
  • getting error while programing and erasing nor flash in codewarrior 8.8

    hello folks,  please find attachment
    venkat d
    last modified by venkat d