• USBDM - Version 4.10.5 (RS08/HCS08/HCS12/CFV1/Kinetis BDM)

    Dear All,   USBDM has been updated to V4.10.5   Please post any queries on this version in a separate thread - I really can't cope with this newfangled setup!   Documentation available at: SourceFo...
    pgo
    last modified by pgo
  • What USBDM soft to use for CW11.0?

    Hello friends. I have USBDM 4.12.1.140 and CW 11.0. My PC have Windows 7. I install CW11 but it dont to see USBDM. What problem may be?
    Vitaliy Ivanovich
    last modified by Vitaliy Ivanovich
  • FRDM USBDM debugging failure

    Dears,   I'm using USBDM SW 4.12.1.230 and driver 4.12.3, both of them were latest downloaded from official sourceforge site. A quite weird problem: I programmed my FRDM-KEAZ128Q80 with FRDM-KEAZ128Q80_Uni...
    Wang Walter
    last modified by Wang Walter
  • USBDM on FRDM-KL03Z

    I am using Freedom board, model FRDM-KL03Z with integrated K20DX128VFM5 (previosly flased with PE Micro's OpenSDA 1.18) which I had re-flash it with USBDM and Win 10's Device Manager detect it corr...
    Tomaz Lovrencic
    last modified by Tomaz Lovrencic
  • USBDM JM60 HCS12 Programmer - detection problem

    Hi!   I'm pretty new to Freescale MCUs and just got my first BDM; a "Freescale USBDM" from eBay based on the MC9S08JM60 MCU. I managed to download, detect and install the drivers for it "USBDM_Drivers_4_12_3_Wi...
    tmbryhn
    last modified by tmbryhn
  • The S12XEP100 cannot be halted by the CodeWarrior IDE after a program error

    Hello, I'm encounting a problem using the MC9S12XEP100 mcu. I tried a lot but did not help.   here list the details.   Environment: MCU: MC9S12XEP100 IDE: CodeWarrior IDE v5.1 Connections: USBDM  ...
    Wankui Zhao
    last modified by Wankui Zhao
  • USBDM HCS08DZ60 Flash Dump Problem

    Hello   I'm trying to read processor with USBM but I have a problems with doing it. Could someone please help me to set up flash dump program because I don't know what is the Page Register Adress and I'm unable ...
    M4r Vell
    last modified by M4r Vell
  • USBDM device detection of KV46

    Hi pgo,   this discussion is determined to you as a USBDM developer. First of all, thank you for all, that you find some time for this project. What's going on...   I would like to debug my project with Ki...
    Jiri Ctibor
    last modified by Jiri Ctibor
  • USBDM software problems with Kinetis E targets

    I'm using USBDM only for Kinetis E targets. I started with KE02Z microcontrollers and was using .120 version for quite a while. Recently I started using the more advanced KE1xF familiy (cortex-m4) and installed .150 a...
    Raimond Dragomir
    last modified by Raimond Dragomir
  • CW 6.3 with W7 64 bits and OSBDM tool

    Hi All, My name is Sebastian, and I am having a problem that I´m sure is already solved.   I used to be a happy HCS08 Developer, running CW 6.3 in my old WXP 32bits PC...programming the MCU with locar thi...
    Sebastian Aguirre
    last modified by Sebastian Aguirre
  • Problems with USBDM installation

    Hi all, I'm trying to install USBDM for use with a JS16 adapter (Ebay). If I install the USBDM V4.12 with the default settings it crashes badly during installation. So i have removed all unwanted features leaving only...
    Adriano Lazzari
    last modified by Adriano Lazzari
  • USBDM 4.12.1.150 can´t program MC9S08JM60CLD

    Hi pgo,   please check the 4.12.1.150 because it can´t program the MC9S08JM60CLD. The programmer can detect chip but can´t program or erase it, returns TCL error when try "mass erase now" or "pr...
    Luciano Nicolau
    last modified by Luciano Nicolau
  • USBDM GDB Server connection dropped

    hello guys i am trying to debug kl27 controller from usbdm, when i tried to debug this is giving error like this Tools : KDS 3.0 USBDM 4_12_1_140 FRDM KL26 Can anyone help me out of this?   Thanks & R...
    Sunil Kumar
    last modified by Sunil Kumar
  • KITTBDMLEVME

    Hi, I just bought a KIT33812ECUEVME which is provided with the KITTBDMLEVME. When I connected the TBDML debugger to the PC, it was not recognized. I searched drivers for TBDLM on the web but I didn't find anything. ...
    Luc PRONIER
    created by Luc PRONIER
  • How to Check Installation of USBDM in Codewarrior 10

    The process to check the installation of USBDM in Codewarrior 10.x   Assumes the following: Codewarrior 10.6 installed Current version of USBDM installed (from USBDM - Browse /Version 4.12.1/Software at Source...
    pgo
    last modified by pgo
  • USBDM Updated to 4.11.1.20

    Dear All,   USBDM has been updated to version 4.11.1.20.   A video introduction is available at: USBDM with Kinetis Design Studio and Kinetis SDK - YouTube   The software is available at: USBDM | S...
    pgo
    last modified by pgo
  • Does USBDM support S12ZVC?

    I can not find S12ZVC in "device selection", then I edited "s12z_devices.xml" so the "S12Z Programmer" can detect it but can not program flash.
    1 1
    created by 1 1
  • USBDM and new KL26Z

    I was using USBDM on a FRDM-KL26Z and Kinetis Design Studio to program an external MKL26Z256VLH4 successfully, until through a hardware error I fried the external MCU and the FRDM board.   I obtained replacement...
    Nick Tuckett
    last modified by Nick Tuckett
  • Info - USBDM available on MyFreescaleWebPage

    Hello all,   Several people asked for it, the USBDM we have created is available back on MyFreescaleWebPage!   Based on "USBDM_SWD_JS16CWJ" schematic from PGO, it is compatible with the following families:...
    GUITTET JOEL
    created by GUITTET JOEL
  • Problem with the github repository usbdm-eclipse-makefiles-build

    There are two directories in this repository with the same name but different case - USBDM_DLL and Usbdm_DLL with different commits. I hope this is not intended as it causes problems with checkouts into case-insensiti...
    pint
    last modified by pint